2

I've built a villager breeder following this tutorial:

It worked for a while before it stopped working, as villagers show angry particles whenever they try to breed.

I have broken and placed the bed because it was not working, and I believe some villagers may have try to claim the beds in the villager breeder because I don't have enough beds in the village.

0

1 Answer 1

2

It's probably because you haven't moved the baby villager(s) from the breeding area. If that is the case, then they won't breed because there aren't (technically) enough beds. The things that villagers need to breed are two things: more beds than villagers and food (that's why the person giving the tutorial recommended to make them farmers).

Also, if you need to find a much more simple breeder, then here is a good tutorial that I found.

5
  • 1
    Baby villagers in the collection area you mean?
    – Phil
    Commented Jun 15, 2023 at 13:52
  • 1
    Yes. If the villagers are even near the collection area, then ti won't work because the game will count that as a villager in the village.
    – Tiimzee
    Commented Jun 15, 2023 at 13:56
  • weird, there weren't any baby villagers in the collection area, only four adult villagers. I moved them all out, then it produced two baby villagers. I must have placed the breeder in the wrong area since I used to be able to have 10s of villagers in the collection area.
    – Phil
    Commented Jun 15, 2023 at 19:38
  • 1
    Probably you changed some of the blocks so that now there is a path between the collection area to the bed.
    – justhalf
    Commented Jun 16, 2023 at 11:28
  • Actually, I'm on behalf of @justhalf ; what specific blocks did you use?
    – Tiimzee
    Commented Jun 16, 2023 at 12:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .