I have:

  • a Steam Deck, running SteamOS Holo 3.4.8 stable
  • a Microsoft Wireless Controller for Xbox One, Model 1708

For the months I have had the Steam Deck, I have frequently used these together with no issues. Now, however, the controller will connect but the Steam Deck (both OS and games) does not respond at all to any buttons on the controller.

I have tried:

  • Turning off the controller
  • Forgetting and re-pairing the controller
  • Charging the batteries in the controller
  • Disconnecting the Steam Deck from wired dock/peripherals
  • Removing the recently-added microSD card
  • Rebooting the Steam Deck
  • Entering desktop mode and starting a game there
  • Changing the Steam Deck OS to the Beta or Preview update channel

Many other discussions of Bluetooth controller issues describe the controller disconnecting, perhaps due to RF interference. In my case, it is connected — both the Steam Deck settings and the controller's light agree that it is connected — but has no effect.

How can I get the controller to be usable again?

1 Answer 1


What finally seems to have worked, at least for now, is:

  1. In Bluetooth settings, Forget the controller.
  2. Reboot.
  3. Re-pair the controller, only after rebooting.

However, it's possible that some of the previous attempted fixes also influenced the situation.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .