2

I am new to many games online

I have got Elder Scrolls Online, for free, via EPIC.

Every time I load the game, I have to adjust my brightness, choose the server and agree to multiple T&C. If I close the game and reopen it, I have to repeat this process.

After I have agreed to the EULA's and adjust brightness etc, I can load my game. When I load a game (which loads my character), the game has remembered my progress and character.

After repeating this about 8 times, it suddenly started to no longer ask me to agree to the EULA's etc. A few days ago, there was an update, and again, I'm having to agree to the EULA every time I start the game.

Is this the way games work or are my choices (like accepting the EULA) not being stored due to some permission issue?

4
  • Sounds like a bug. Have you filed a customer support request with Epic or Zenimax?
    – TylerH
    Commented Sep 11, 2023 at 13:34
  • @TylerH I have done nothing - I usually find the SE sites better than customer support sites :) Commented Sep 11, 2023 at 14:55
  • In some cases, they are, but the kind of problem you describe probably has to be solved by either Epic developers or Zenimax developers.
    – TylerH
    Commented Sep 11, 2023 at 16:11
  • this sounds more like the game doesn't have access to the folder it's trying to save your confirmation in. have you tried running the game as administrator?
    – Corsaka
    Commented Sep 15, 2023 at 10:06

0

You must log in to answer this question.

Browse other questions tagged .