6

I have just started my first shift on Starfield. In the first mine the light seems to be much too bright.

Where can I adjust the brightness?

(Or do I have to adjust my monitor itself or the brigthness in my Windows to get a darker light in the mine?)

5
  • 2
    I believe I read that there is no such setting, but I can't confirm myself until Tuesday. Commented Sep 2, 2023 at 17:18
  • 2
    Do you have an NVIDIA graphics card, by chance? There's a post on the Steam forums with some NVIDIA-specific workarounds. Commented Sep 4, 2023 at 5:27
  • @RoddyoftheFrozenPeas Yes, NVIDIA. Please follow the note: "You MUST be logged into NVidia GeForce Experience for this panel (Alt+F3) to work." Then you can adjust the Filter Sharpen: 50% / Clarity: 100% / HDR Toning: -100% / Bloom: 0%.
    – PeterCo
    Commented Sep 4, 2023 at 6:13
  • 1
    Bethesda has announced that an upcoming patch will add Brightness and Contrast controls in game.
    – Mufasa
    Commented Sep 13, 2023 at 17:51
  • 2
    @Mufasa - Yep. The update patch v1.8.86 added it (2023-11-20). I wrote this fact in a new answer including a link with all other patch notes at Bethesda.
    – PeterCo
    Commented Nov 22, 2023 at 7:52

3 Answers 3

5

While Starfield itself doesn't currently provide this option, there are some workarounds available for certain graphics cards. On 13 September 2023, Bethesda announced a series of small upcoming patches to include commonly requested functionality which includes "Brightness and Contrast controls."


For NVidia cards, there's a guide on Steam to add a 'game filter' to adjust for the brightness. This requires you to be logged into GEForce Experience and use the overlay.

  • Open the GEForce Experience overlay.
  • Select 'Game Filter'.

GEForce Experience overlay, Game Filter option

  • Select a preset (1, 2, 3). This allows you to save groups of filters.
  • Add a new 'Details' filter by selecting that type from the drop-down.

Selecting a details filter

  • Adjust settings as desired. The steam guide suggests the following, but adjust based on your preferences/monitor:

    • Sharpen: 50%
    • Clarity: 100%
    • HDR Toning: -100%
    • Bloom: 0%
  • Save the filter with 'Done'.

See the linked guide for before/after screenshots. (While I can apply the filter, I don't have the problem to start out with so it ends up making my game unpleasantly dark. So while the screenshots in this post are my own, you should look at the screenshots in the linked Steam guide for examples of the results.)


For AMD cards, the solution may be to adjust contrast and brightness in the AMD settings. There don't seem to be any more detailed or fine-grained workarounds available for these graphics cards yet.

2
  • The patch you mentioned appears to be available now if you wish to update your answer
    – Timmy Jim
    Commented Nov 9, 2023 at 20:33
  • @TimmyJim Thanks, I'll update my answer when I get off work and can get to my computer to take some screenshots of the new screens. Commented Nov 9, 2023 at 23:19
3

Since the newest available update patch v1.8.86 from 2023-11-20 there is an option in the settings to adjust Brightness and Contrast in the Display Settings menu.

Bethesda also added the ability to adjust HDR Brightness provided that the system supports it. (Xbox & Windows 11 only).

https://bethesda.net/en/game/starfield/article/3V830KanHH0I2zTIKraEih/starfield-update-1-8-86-notes-november-20-2023

1

There is no brightness / gamma / contrast option at this moment, unfortunately.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .