Multiple times when fusing an item to an arrow I have accidentally fused the most powerful item for something silly like hitting a balloon. When that's happened I've just immediately reloaded my most recent auto-save, and luckily no harm was done. Is there anything that I can do if I accidentally fuse something I don't want? I've tried just putting away the bow without actually firing, but then the fused item is just lost entirely.

1 Answer 1


When I press X while aiming, to put away the bow, the fused item is removed and its count is not decreased.
I've tried also swapping the fused item while aiming, and it always reverts to the starting amount. Nothing is lost unless you fire the arrow.
You can also fuse to "nothing", which is the first slot to the left, in that case you will shoot a standard arrow, as-is.


After testing, as suggested by OP, if the item fused is a single unit there's a different situation, but the de-fused item it's not lost forever, which actually is moved at the end of the inventory. Re-sorting the inventory reverts everything.

  • I thought B was the button to stash the bow. Or do you have your X and B buttons swapped?
    – David K
    Commented Sep 11, 2023 at 17:52
  • Uhm yep, I swapped them, you are right. I have jump on B.
    – pinckerman
    Commented Sep 11, 2023 at 18:22
  • Ok, well I'll have to try stashing the bow again and see if I missed something. I didn't think that worked for me.
    – David K
    Commented Sep 11, 2023 at 18:40
  • Which item were you fusing?
    – pinckerman
    Commented Sep 11, 2023 at 19:09
  • 1
    I can confirm, the item is not lost, it's moved at the end of the inventory. Feel free to edit my answer.
    – pinckerman
    Commented Sep 12, 2023 at 16:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .