15

I was climbing the road to the shrine of Azura, south of Winterhold. At the top of the road, there was a frost troll. As the road is very steep, I decided to Fus Ro Dah his ass and watch him faceroll to his death downhill, which is what happened. But then something unexpected happened. As soon as my Fus Ro Dah landed on the frost troll, it was written " was equipped" at the top left corner of my screen. I guess I must have equipped Nothing... but what is Nothing? I don't know. at the exact same time I looked down only to see i was walking on some weird blueish transparent icon thing that is indefinitely emitting a frostbite-like spell effect (it's stuck under my legs and it doesn't go away, whatever i try to do). I can't properly describe what the weird blueish transparent icon thing looks like because it is self-aware and seems to be shape shifting everytime I look at it from a different angle.

My question is pretty simple: What the hell happened?

I don't know if that frost troll is always there, but let me quickly enumerate the steps to reproduce the event.

  1. Have Unrelenting Force level 3
  2. Approach the said frost troll (at the top of the road leading to the shrine of azura)
  3. Fus Ro Dah his ass and watch him faceroll to his death downhill.
  4. " was equipped"
  5. Forever ride a mysterious blueish transparent icon thing
  6. ???
  7. Profit

Images: Icon Riding the icon

Other images:

7
  • If you can't describe it, post (or link to because of your low rep) a picture.
    – Nick T
    Dec 7, 2011 at 4:55
  • added images...
    – Louis Boux
    Dec 7, 2011 at 5:29
  • 5
    The icon in your picture looks like an Ice Wraith!? Did you equip an Ice wraith? :)
    – GmNoob
    Dec 7, 2011 at 8:21
  • @GmNoob yes, that looks like a ice wraith that's stuck in the ground.
    – l I
    Dec 7, 2011 at 12:35
  • if anyone else tried this out, I'd like to know. And if it doesn't work, maybe i could share my save file to prove I'm not crazy, but maybe I am crazy.
    – Louis Boux
    Dec 8, 2011 at 0:59

2 Answers 2

3

I had the same problem, this is what solved it for me:

Open console, type:

player.addspell 000CAF8A

Close console and open it again. Type:

player.removespell 000CAF8A 

Source thread on Steam forums

0

Check under Active Effects to see if there is an effect listed that explains what you're seeing.

1
  • I have, and there's nothing more than what I usually have there
    – Louis Boux
    Dec 7, 2011 at 5:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .