My Manhunt (2003) game worked perfectly on Windows 11. I was also able to install some mods and play with them. Until today when I tried to start Manhunt.exe it won't do anything even if I try to start it As Administrator. I don't know what may cause this issue. I also have installed fixer.

Is it possible that some antivirus may cause this issue or is there some features of Windows preventing start this game?

  • Have you tried to disable Anti-virus when you run the game to see? Have you also tried compatibility mode? support.microsoft.com/en-us/windows/…
    – Timmy Jim
    Commented Nov 29, 2023 at 18:49
  • @TimmyJim I tried run it in compatibility mode with anti-virus turned off but program didn't start also
    – Leviathan
    Commented Nov 29, 2023 at 19:14
  • @TimmyJim I also tried this fixer for it : github.com/fkortsagin/Manhunt-Windows-11-Fix .But it also didn't work for me. Can problem that some other app is preventing from opening it ?
    – Leviathan
    Commented Nov 29, 2023 at 19:20

1 Answer 1


I fixed it! All you need to do is disable Data Execution Prevention on your system. (I tested it on Windows 11)

It is located in here:

  1. Search bar - >
  2. type in "advanced" ->
  3. View Advanced System Settings - >
  4. On Performance Section click Settings - >
  5. Data Execution Prevention ->

On window here I had Manhunt.exe so I removed it from here and checked Turn on DEP for essential Windows program and services only -> Click Apply and then OK. Then I restared my computer and voila Manhunt.exe runs again as usual.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .