After the Xbox update on December 6th to version 10.0.25398.2917, I am unable to start Fallout 4 anymore. The loading screen is shown, but nothing else happens.

screenshot of loading screen

I have already tried restarting my Xbox multiple times, but the issue persists. As this is the only game I have installed, I can't tell if other games are affected. I think it might be an issue with the game saves stored in the Microsoft cloud.

I just started my 5th playthrough, so basically, I never had any issues running Fallout 4 during the past years. Fallout 4 is the G.O.T.Y. edition with all DLCs installed. No mods.

Anyone else experiencing issues with version 10.0.25398.2917 of the Xbox? Any ideas on what to do?

  • You are kind of limited as to what you can do on a console. All I can think of is reinstall the game and if its doesn't work still, you might have to deal with Micrsoft.
    – Timmy Jim
    Commented Dec 7, 2023 at 15:18

1 Answer 1


Apparently the update to 10.0.25398.2920 (installable in Germany on Dec 10) solved this issue.

After applying the update Fallout 4 could be successfully launched.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .