I've bought the game today in Germany and was told it comes in German and maybe in English. Both languages would be fine for me, however when I installed the game it was all in French. Now my PS3 is set up to be in English so I'm not sure why it started up in French.

Is there any way to change the language?

  • In my knowing of the game,there are no options inside the games to change the language. As for with you're ps3,i have an xbox,sry. – ray Dec 7 '11 at 18:55
  • Personally, I feel people who fail to provide alternatives to autodetection of language deserve a hot poker up the bottom. Changing region (if that's a setting) and language of your console for the installation may fix it. – kotekzot Feb 16 '12 at 18:39

Copies of Skyrim sold for consoles have limited language options. It seems like it should be possible to install both French and German from the German PS3 copy of Skyrim. Make sure your PS3 is set to German and try reinstalling the game.

If that fails, contact Bethesda customer support, or the retailer where you purchased the game. They should be able to either exchange the disc or tell you how to install the version of the game you need from the disc.

See also: Where are the language settings in the Xbox 360 version of Skyrim?

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.