4

So, I bought a PS4 game in 2017 that was removed from the PlayStation Store a few years later. It doesn’t even show up in my transaction history, weirdly enough, and I obviously don’t have the order number, since it has been so long.

I moved it to an external HD and plugged it into my PS5. Bizarrely, the game shows up as downloaded, but has a padlock next to it, and doesn’t allow me to play it.

Is there any way around this? Or am I forced to play it on my PS4 only? The only solutions I found to the “padlock” issue regarded redownloading…

Thanks in advance!

3
  • 2
    From experience, the padlock icon means it's not able to validate the license. Perhaps the game was purchased from a different account on the PS4? Commented Jan 7 at 22:29
  • I’ll triple-check, but I’m almost positive I only have one profile with a linked PSN account on my PS4…
    – Gauss
    Commented Jan 7 at 23:25
  • 1
    Dumb question, have you tried rebooting? Sometimes that happens to me with no reason.
    – pinckerman
    Commented Jan 8 at 0:33

1 Answer 1

8

So, long story short, @Wondercricket was right. It turns out I had two accounts on my PS4, one of which purchased quite literally every single game besides this one (for no reason I can recall...).

It was actually quite the headache, because this other account was tied to an email which no longer existed, so, after a couple hours with customer support, I got everything to work! Thank you for the suggestion, @pinckerman, and thank you @Wondercricket for what turned out to be the solution!

1
  • Glad you solved the issue!
    – pinckerman
    Commented Jan 10 at 14:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .