0

I just wanted to play Resident Evil 1 HD Remaster on my Asus TUF Gaming notebook, but it is a little bit unplayable.

I have these problems:

  • Cutscenes are stuttering, and in slow motion, subtitles are showing with a delay, which means certain previous subtitles show after the character is saying the next sentence.
  • During gameplay, my characters move in slow motion, and input from the controller or keyboard reacts with a delay of 3–5 seconds.

My notebook specs:

  • CPU: Intel(R) Core(TM) i5-10300H CPU @ 2.50GHz
  • GPU: Nvidia Geforce GTX 1660Ti
  • RAM: 16 GB
  • OS: Windows 11

How I tried to fix it already (but it didn't work):

  • I downloaded d3d9.dll to fix it.
  • Disabled anti-aliasing
  • On the.exe file → Properties → Compatibility → I checked "Disable fullscreen optimizations".

What are your suggestions on how to fix this problem? What options worked for you?

1
  • 1
    This is what one might expect when a game is using the CPU renderer (Intel® UHD Graphics) instead of the GPU (Geforce), so look at that. Check your manual for your laptop: some actually have a physical switch or Fn key that disables the dedicated GPU. Also ensure you are not seeing heat throttling and that your power config is set to "fan first" for cooling instead of throttling for cooling.
    – Yorik
    Commented Feb 6 at 15:57

2 Answers 2

2

Open the task manager, Ctrl+Shift+Esc, and then run the game for a minute.

Then close the game or minimize it and check the task manager screen, you should see activity on your 1660 Ti if everything is running right or it will be on the Intel graphics is things are not running right. Check for a physical or in-BIOS MUX switch for your GPU. You could have Nvidia Optimus settings to mess around with as well.

If you see your 1660 Ti is being used but the stuttering still continues then make sure you're plugged into the wall because running intense games off of battery is usually a bad experience.

Also, download GPU-z and open it in the background while running your game, the GPU core clock should be boosting from idle 200 MHz to whatever its top speed is; 1200+ MHz maybe? If that's not happening then you might need to reinstall your GPU drivers because the GPU is misbehaving.

Also, if your fans are staying quiet and not ramping up during high demand then you're probably reaching thermal limits and the GPU is not getting cooled adequately.

9
  • Hi as you mentoied about usage of Intel UHD Graphic that was exactly where problem was.
    – Leviathan
    Commented Feb 7 at 16:05
  • @Leviathan Nice, so did you figure out a fix?
    – MonkeyZeus
    Commented Feb 7 at 16:30
  • Yes. I posted it as answer here. So you can see what steps I have to do to make Resident Evil HD Remaster run properly
    – Leviathan
    Commented Feb 7 at 16:40
  • It's interesting that auto-switching doesn't work. Is it an issue for other games as well? It would be quite annoying if you have to do this for all your games and would indicate a deeper issue.
    – MonkeyZeus
    Commented Feb 7 at 17:01
  • I totaly agree with you it is pretty annoying to switch it manually in every game. But I never had similiar problem with any other games. If I will find out any similiar problem with other games I will let you know. Resident Evil Zero Remaster works fine it automatically allocate highest Performance by defalt. I don't know if there is any community patch for RE HD Remaster yet that is fixing this issue automatically.
    – Leviathan
    Commented Feb 7 at 17:35
0

Following the answer of @MonkeyZeus I solved it as Follows So I had go to :

  • Settings -> System -> Screen -> Graphic.
  • Scroll down to Custom options for aplications and games
  • then manually add Resident Evil HD Remaster there.
  • Then I clicked on it and choosed Options.
  • Afterwards it let you decide which Graphic you wanna use so I used High Performance It was option where my GTX 1660 TI was.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .