I'm trying to create the first set of potions described in the Skyrim Wiki Guide for hugely improved items using the trick with maxed alchemy, smithing and enchanting. According to the guide, the first set of potions should have a 25% increase in alchemy without wearing any gear at all.

In my case, though, I have to wear 4 pieces of armor with 20% increase in alchemy to make potions that have an increase in enchanting of 22%! Then, if I use the potions to create new alchemy enhancing gear I only get a bonus of 22% to my alchemy on each piece which isn't enough to make new enchant potions that are any stronger than the previous.

I tried to get around this by using an exploit (which I normally try to avoid) by enchanting a falmer helmet and a circlet along with the glove and ring and amulet with enhanced alchemy. This allows me to make enchantment potions that have 32% on them which is supposed to be the max. This sounds like good news but when I use the potions to go create the final set of gear that should have a value of enhanced alchemy 29%, it's only at 23%!

Finally, to top off my frustrations when I create the first piece of gear with the 23% increase in alchemy, the next piece of gear I make will only have 15% even though the enchant potion is still active.

This is an extreme bug and I have no idea how to possibly fix it. I tried using the console to remove all my perks and then re-add them in the correct order to make sure that my perk values were all correct in case that was the problem and the same thing occurs anyway.

What can I do to fix this issue?

  • @chris — A link to which guide you're using would be helpful, too.
    – Ben Blank
    Commented Dec 7, 2011 at 22:57
  • elderscrolls.wikia.com/wiki/Enchanting_(Skyrim)
    – chris
    Commented Dec 7, 2011 at 23:14
  • down the page a bit after all the charts
    – chris
    Commented Dec 7, 2011 at 23:14
  • 1
    also, make sure the previous potion has completely worn off before making the new one. And remember time doesn't stop while in the enchanting table so if you take too long you'll have to use another potion
    – l I
    Commented Dec 8, 2011 at 1:07
  • 1
    Yes, it sounds to me like you don't have all the correct Alchemy perks.
    – agf
    Commented Dec 8, 2011 at 4:40

4 Answers 4



I can confirm that I too had this issue on the PS3. No matter what I did I could not get above 22% in my items with same information you have given.

I went into game data on the ps3 menu and deleted the game data and the game update for Skyrim. Launched the game and let it patch and reinstall the game. I then went straight to an enchanting table and with no enchanting gear I could create +25% alchemy gear using Grand Gems alone.... I edited a section on Wiki about bugs and stated that I confirmed a solution to this problem.


There is a difference in the maximum %s before and after the updates. (1.3 and 1.2)

I have chosen not to update yet -- I expected there to be screw ups, and I'm waiting to hear if this is one of them or if the change is intentional.

  • 1
    This doesn't answer the question at all. While it's great to know that you can enchant items with fortify alchemy and smithing, the question at hand here is why the asker seems to be finding that his fortify alchemy enchants are not resulting in stronger potions (and his fortify enchanting potions are not resulting in stronger enchants.) Commented Dec 17, 2011 at 1:52
  • i addressed all the information i had just yesterday been researching myself on the web and utube,i listed my research results to try and help him by covering the bases since he did not list the guide he was running with and since i had just remade all these last night and currently have 30% items dual enchanted with alc/smithing i don't see how it couldn't hurt,the last time you did this in skyrim was??? no disrespect but when? if your gonna down vote some of your research or tips would help wouldn't they? i could have listed all my research links but figured they would have been flamed...
    – 2 SCooPS
    Commented Dec 17, 2011 at 2:07
  • The guide he used is linked in the comments immediately below his question. You can see other discussion on the subject here and here just for starters. Commented Dec 17, 2011 at 2:10
  • when i clicked on his link i got a page error each time sir,your 2nd linked did show results though. did you ever click on the link he provided?
    – 2 SCooPS
    Commented Dec 17, 2011 at 2:16
  • I did. It's missing a trailing parenthesis ) because the comment parser screwed it up. Try copy and pasting this: http://elderscrolls.wikia.com/wiki/Enchanting_(Skyrim) Commented Dec 17, 2011 at 2:36

I have 1.3 update on PC and it doesn't make any difference if I have fortify enchanting gear on or off, so its not working at all. Only the potion works. A solution might be to reinstall the game, enchant whatever you need and apply the update again. Save games should work in every version. Maybe the gear is broken because its over the new cap in 1.3 and I should make new gear which wouldn't be as good but still something.

  • 1
    There is no fortify enchanting gear...
    – user9983
    Commented Jan 22, 2012 at 7:40
  • Are you thinking of Fortify Smithing? Unlike Enchanting and Alchemy, it can have both the gear and the potions. Enchanting and Alchemy cannot directly fortify its own skill directly. Commented May 6, 2016 at 19:02

Most likely you didn't use the Black Star to enchant your items. There is a glitch in the interface and you can get only the maximum of enchantement on the first selection. When you select 2 or 3 gems then the maximum enchantement is below the possible enchantement. I've discovered it and wrote it here: Why can I get more enchantment on steel armor?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .