2

I need a certain objective to be completed in the Survival guide quest of the 3rd chapter for the RobCo facility where you need to install a processor into the RobCo production mainframe.

I found the place where you need to do that but when I tried to open it there was no option to install, so I thought maybe I need to hack the terminal do that; however, there was no option for that there as well.

Later I realized I had Fook2 mod installed so I had options for explosive breaching... but because of that the option to install the processor into the mainframe didn't show. I realized this after I hacked the terminal, so now I have no option to install the chip or have a save before the hacking.

P.S. I know the setstage command and the quest ID for mine (it is 00014e96) but I not only know what stage I am but also what I want to be.

2
  • Just a tip for future reference: for anywhere on the internet, try not to use pause (...) too often in your sentences, as people will take you more seriously.
    – Tiimzee
    Commented Mar 28 at 18:23
  • Nvm ... Found a mod to fix this . Worked out.. Commented Mar 31 at 18:30

0

You must log in to answer this question.

Browse other questions tagged .