1

I have a USB controller that I'm using with my Android phone. On all the menus the controller works fine. However, when I load any content the controller stops working. If I unplug the controller and plug it back in the controller is recognized and it starts working again.

I have tried this with 2 different USB controllers and maybe 5 different cores. The same thing happens every time.

I'm using the latest stable retroarch build. I tried the nightly build but couldn't get any controllers to work at all so I went back to the stable build.

I also factory reset my android phone, installed all the latest updates, and it did not fix the problem.

Edit 1: This is with a Samsung S10 phone

Edit 2: It looks like it is controller dependent. I bought a Backbone One controller and the problem does not happen.

1
  • Do you mean the controller stops working whenever you load a game in Retroarch? What model of phone are you using?
    – Stevoisiak
    Commented Jun 25 at 1:08

0

You must log in to answer this question.

Browse other questions tagged .