Currently, my books and text look like this:

(Image was resampled from 1440 x 900 resolution)

As you can see, the book and text size is very small in proportion to the rest of the screen. These books and the text within the books used to fill up the entire screen, but now the font is so small that it makes reading them a strain on my eyes.

I know I've been fiddling around with the ini files a bit and I've installed several mods, but I got no idea what mod would cause books HARDER to read. Additionally, even if I were to swap out the ini files for clean copies, that still won't explain what's causing these books to display like this.

Anyone have any idea what option I ended up tweaking that might have caused this?

  • 1
    Have you tried using a text compare tool on the .ini file with the clean version to see what changed?
    – GluedHands
    Dec 12, 2011 at 16:45
  • If he used saveini he would end up with a 41 KB file containing mostly settings that don't appear in the vanilla files. Dec 16, 2011 at 1:11

4 Answers 4


Not a straight answer but your best bet would be to reset your ini file to an older copy or the vanilla ones.

You may find the more technical answer on the Nexus forums perhaps where people are tweaking these files all the time.

But the main reason I'm saying this is that as of Patch 1.3, using saveini can make your game crash. The last time I tried it, the title screen Skyrim logo had a reddish tinit, and the game would crash to desktop as soon as I tried to load a savegame. This was due to a faulty INI file that the saveini commaned created in the Data/ folder.

If you did use saveini, I'd recommend to revert to the vanilla file or an older backup. Then if you need it for the ugrids "downgrade" tip, simply alt-tab out of the game, edit the INI file, and use refreshini. Thus leaving your INI file intact.

  • PS: Oh.. I remember some settings having to do with animation speed. For example the speed at which you switch from 1st person to 3rd person. Perhaps you changed one of these? Perhaps one of these causes the book to not zoom completely? Dec 16, 2011 at 1:21
  • Saveini? Never heard of that. I tweaked the settings myself. And animation speed? Not sure - the ONLY animation-related thing I did was install a mod that makes me not look as stupid walking with a bow. I'll try clean ini files first though. Thanks! Dec 23, 2011 at 8:15

You can zoom in and out on items. Try zooming out with the mouse or mousewheel.

  • 1
    @Jonathan_Drain Doesn't work. Just causes the pages to be turned with the mousewheel. I know about the zoom thing. Dec 12, 2011 at 13:59

Looks like your FOV is set relatively high. Try turning that back a bit and see if that's the answer.

  • Doesn't adjust the size of the book, just the stuff you can see behind it.
    – agf
    Dec 12, 2011 at 21:35
  • @Andy_Vulhop Doesn't work either, like agf said. Dec 13, 2011 at 10:38

SOLUTION FOUND, go have a look in "Skyrim.ini" , the one in "C:\Users\yourname\Documents\My Games\Skyrim"

Find the line called " [Display] " (brackets included), under it you should find


That line represents the field of view while reading books(and viewing items in inventory) I think it is 120 at default, but each screen resolution/size could affect this so try out a few values and find the sweet spot(70 works good for 1920x1080)

  • They already said changing FOV didn't work.
    – user73392
    Jul 8, 2014 at 7:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .