On the first puzzle of the quest Under Saarthal (the one with the six pillars), I enter the correct combination, but the door still doesn't open, and arrows are still shot at me. I've reloaded the game a couple hundred times, I've left the room, and it still doesn't work. What do I do?

  • 1
    Could you make a screenshot of the position of the pillars? (use F12 to make one with Steam) Dec 14, 2011 at 2:42
  • I play on PS3... And now I tried to see if another combination would work, but another glitch just popped up before I could try all the combinations: the one where you can't rotate the pillars... Again, I reloaded, left the room, still doesn't work. So if I took a picture right now, the pillars wouldn't be in the correct order anyway.
    – Etienne
    Dec 14, 2011 at 2:59
  • is this the one with the 6 pillars where you need to lookup?
    – Paul Farry
    Dec 14, 2011 at 3:37
  • Yes, the one with the answer behind the actual pillars.
    – Etienne
    Dec 14, 2011 at 4:09
  • the pillars wont even budge for me
    – user16621
    Dec 17, 2011 at 21:08

2 Answers 2


Double-check the pillars after you have set them all and before you pull the lever -- there is an extra little "trick" there that will become apparent after you set the last pillar and then check their state before pulling that lever.

Specifically, turning some of the pillars will also rotate others, and you have to set the pillars not only to the correct combination, but in the correct order to avoid undoing your work. I don't recall the exact steps, but I set the combination going clockwise around the room (starting with the first pillar on the left), then re-set the pillars (again going clockwise, more-or-less, I think) that were no longer in the correct position.

I spent an hour on this one myself, and only realized what was happening after putting the game away and coming back to it the next day. Once I realized what was going on, I got through the door pretty quickly through simple trial-and-error.

  • I made sure that all the pillars are the correct state before pulling the lever, but it still won't work.
    – Etienne
    Dec 14, 2011 at 2:57

Make sure that the images are lined up with the triangle on the circle at the base of each pillar. That triangle indicates which image will be used. It was nice of the ancient nords to include this quality of life feature for their deadly crypt traps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .