6

I've been playing Super Meat Boy on OS X, from Steam. I'd like to save a copy of some of my replays, but I can't find the keyboard shortcut. It's displayed at such a low resolution that it's impossible to read:

I've tried mashing keys at random, but haven't had any luck. What's the keyboard shortcut?


edit: Pressing the shift key causes this guy to appear in the corner for a second:

I'm not sure what this means but my list of replays remained empty so it seems like something else.

2
  • Did a cursory search of the Steam forums for SMB, don't see any complaints. Strange :/. I see references to it working, but with old post dates, invariably all Windows users.
    – VxJasonxV
    Commented Dec 15, 2011 at 11:47
  • Just downloaded the Mac version from the Humble Indie Bundle (not steam) and I see the same behavior. It also can't seem to connect to the internet, and gives a SQL Error all the time. Pretty sad.
    – Personman
    Commented Jun 8, 2012 at 21:06

2 Answers 2

2

I've seen the save icon respond after simply pushing Shift.

3
  • Unfortunately, this doesn't seem to do anything for me.
    – Jeremy
    Commented Dec 15, 2011 at 8:41
  • It's actually just Shift, by itself, Shads0 had it right. However, you're right that nothing actually happens. My replay list is completely empty. I'm quite sad about this fact.
    – VxJasonxV
    Commented Dec 15, 2011 at 11:39
  • This now works for me on OS X. It was apparently fixed at some point.
    – Jeremy
    Commented Feb 20, 2014 at 22:09
0

For PC, the default is Shift, so I would assume the Mac would be similar as there is no reason for it to have special controls.

4
  • Thanks for the suggestion. Unfortunately, this doesn't seem to work for me. It causes an icon to pop up (see edited post), but my list of replays remains empty.
    – Jeremy
    Commented Dec 15, 2011 at 0:57
  • Anyway you can run in windowed mode and use the mac's zoom feature?
    – Tablemaker
    Commented Dec 15, 2011 at 1:00
  • I couldn't find full-screen mode, so I've actually been playing in zoomed-in windowed mode already. Sadly, it doesn't improve things. :(
    – Jeremy
    Commented Dec 15, 2011 at 1:03
  • 1
    @JeremyBanks: if you run the game through steam you can get it fullscreen by adding "-fullscreen" to the launch option, but this however, doesn't change the resolution.
    – Goibon
    Commented Dec 15, 2011 at 9:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .