10

I'm stuck in the Lanayru mine. I've gotten to the northwest cave, across the large lake of quicksand. There's a locked door, and a mining cart I can't push anywhere. To my left is a quicksand-filled tunnel that seems to be the only place I can go:

enter image description here

I've tried running across. I've tried rolling across. I've gone back to the start of the mine and triggered the time crystal in the basin, hoping it would reach this portion of the cave. None of that worked.

Where do I go from here? Is there a way across this quicksand? Or do I need to go somewhere else?

12

In the middle pile of rocks is a Timeshift Stone that you can use. However, you won't be able to run across the sand as it is too far for you to go without being sucked in. You need to blow up the rocks with something lighter. Fortunately you don't need to be standing next to the rocks, but you can roll/throw something there.

Roll a Bomb across the sand to it so you can blow up the rocks. Then use another to hit the Timeshift Stone (or shoot it with your Slingshot or other item). With the time shifted there, the quicksand should turn into solid grass that you may walk on.

2

Roll a bomb all the way over to the middle pile of rocks, and it will reveal a Timeshift Stone. You can shoot it or fly your Beetle into it, and then you can go over there (the corridor to the left leads to a treasure chest).

2

You can throw or roll a bomb over the sand pit. You can hit the time shift zone with your beetle or your slingshot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.