How to get Derkeethus out of the cave? I've tried pushing him and finally attacking him... i dont know what else to do. He wont go out either exit. Any ideas?


Its a known glitch that he may become stuck. If you are on the PC, then you can use the console to free him:

A workaround for this problem is to use the console and type: 'setstage 76b4a 200' This will complete the quest. Then type 'player.placeatme 0001403E' while in Darkwater Crossing, which will spawn Derkeethus. This will leave the original (and bugged) Derkeethus still in the cave, and it is recommended to leave this NPC alone to avoid further glitches.

Otherwise, you are out of luck.

| improve this answer | |
  • thank you, worked perfectly!! i was seriously ready to kill him – Avien Dec 21 '11 at 3:04
  • 1
    A heads-up on the placeatme console command: Using that command will instantly summon an instance (a copy) of an object or NPC at your position. Not recommended for named objects or NPCs. That command creates a new copy of an object/actor in the world; using it with named objects/NPCs can result in duplicates, which could cause glitches and other unwanted game behavior. Use the prid <RefID> and moveto player commands instead. – galacticninja Dec 7 '12 at 1:39

A better workaround is to move to the location where Derkeethus wants to get to, this is the outside the pass at the East exit, then open the console and type:

PRID 1b08d  
MoveTo Player

Press enter after each line. This moves the original Derkeethus to the correct location for the quest to autocomplete.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.