While in the Underforge, I knocked out Aela to take her blood and she was permanently put into werewolf form. Is there is way I can transform her back?


Go into Console.

CLICK DIRECTLY ON AELA. You should get a number string 0001a696 or 0001a697 coming up.

Type in (including the space): setrace nordrace

Worked for me in the Underforge, giving me back my Expert Archer trainer.

| improve this answer | |

If you're on the PC, console commands may fix the problem for you: Open the console, click on Aela, enter the command "disable" (she'll promptly vanish), then immediately run the command "enable".

This process worked for me when Lydia got "stuck" in a two-handed combat stance without her weapon, and was completely unable to do anything at all except follow me and get in my way. I've never had your particular problem, but "resetting" followers like this seems to work in a wide range of cases. (Plus, as a bonus, your follower will "level up" as if you had just met her!)

| improve this answer | |
  • thanks for the solution, but unfortunately i already tried this. When I disabled and and enabled her I simply got a new aela in werewolf form. – virat Dec 23 '11 at 20:29
  • @virat And I assume you've saved/quit/reloaded, and crossed zone boundaries, with the same lack of results? – Kromey Dec 23 '11 at 20:32
  • Yes, I've tried everything so far – virat Dec 23 '11 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.