I stole only one single item so far in the game, and just because it was part of a mission.

After buying myself nice house in Whiterun I placed some items for storage in couple of chests. After some time when I got back to grab something I noticed that one item in every chest is suddenly red, as if taking it will steal it! It appears to be random, in one chest it's Bonemeal and in the other iron ingot.

I didn't steal them, from what I remember I picked the bonemeal from a skeleton and the ingot was placed somewhere and I took it - didn't steal it. (Crime stats prove this)

What can be the reason, or is this a bug?

Edit: The red items are always the same, and few months have passed (Skyrim time) already. It didn't happen in other storage I have (drawer in Jorrvaskr).

Actions I took to debug this:

  1. Took one of the two Iron Ingots in the chest, the remaining ingot became white and my Stolen Items count did not go up.
  2. Took one of the four Bone Meals in the other chest, still red. Took anothr and the remaining two were not red anymore. Stolen items count did not increase as well.
  3. I dropped the Iron Ingot to the ground. The command was Steal and indeed, after taking it from ground my Stolen Items count increased by one though without any bounty even though it was right near a guard. Same with the Bone Meal.

5 Answers 5


You may have had a hireling steal or loot the item. This doesn't count toward your own items stolen, but the item will still be marked as stolen.

You may have looted an item which was already stolen when you found it. (I'm not certain how this can happen.)

You may have pickpocketed the item. This counts toward your "Items Pickpocketed" counter but not "Items Stolen".

Note: Picking up a stolen item in your own home won't increment your stolen items counter. I've tested this, but you may want to save first anyway. If the red in your inventory bothers you, bonemeal and ingots lose their Stolen status when crafted using Alchemy and Smithing respectively.

  • Thanks, I've never pickpocketed anyone so that's not an option. I do have companion (Lydia) and might have taken items from her after giving them, so maybe while she had them is was "marked" as her own items? Dec 28, 2011 at 14:48

Have you tried picking it up, and checked if it was still considered stolen once in your inventory? Skyrim has trouble with "memory", assigning the wrong state to the wrong NPC/Object, or keeping states over different saves (for example, finding a merchant with no gold left because you sold him stuff on another save). It could be that the game apply the state "one item stolen in a chest" to the wrong chests. Also, could you give your detailed Crime stats, to check if it's not something else?

  • Thanks, you gave me good direction see my edit for what I found. It's consistent, my crime stats changed only after taking it from the ground. Jan 9, 2012 at 7:39
  • From what I see, I would say "bug", since it doesn't make sense otherwise. Can you add your crime stats, to check if it's not a different kind of theft that you made by mistake? Jan 9, 2012 at 12:22
  • From what I remember: 1010 total lifetime bounty, 1000 highest bounty, 1 stolen items (one of the first quests), 8 assaults, 2 murders. Will take screenshot if you like but what could I have done by mistake? Jan 9, 2012 at 12:29
  • and 0 pockets picked, 0 items pickpocketed? Jan 9, 2012 at 12:51
  • Yes zero in both, never even tried to pick a pocket. :) (playing the honest warrior type.. before you ask the 2 murders were by mistake while dragon attacked - thus no bounty was added) Jan 9, 2012 at 12:54

There are two situations where I've had this happen.

  1. I would often place as many items as i could in any random storage like in a barrel or a chest in a cave. This allowed me to have unlimited storage on my follower. If I had my follower get the items from the storage, every item he/she extracted is marked stolen on occasion. It happened with increasing frequency so I found a work around.

  2. To avoid this I resorted to dropping items on the ground and having the follower pick them up. I always save then drop an insignificant item to make sure the area is neutral. Dropping items in many locations such as a town or store will assign ownership to the town or store. I generally do this on level cave floors. It circumvents the followers carry weight and avoids the stolen marker. It's just time consuming. Using a chest was fast. I always count items as I drop them to make sure I didn't overlook anything or miss an item hidden by a bump in the floor. You can still pick them up even though you cant see them. I have a horrible compulsion to pick up anything that's not nailed down. Hey, those 1golds add up. I wonder if I have Gamer OCD? It drives me nuts to leave a wooden bowl behind.

There is a caveat that lead me to this forum. Tonight, I dropped a bunch of stuff I'd collected on the floor in my house. After my follower picked them up, every single item in his inventory switched to stolen. This is the first time that's happened. I use this method many times a day so I'm well aware of which items are stolen or not. I keep all stolen items in a separate chest to be Fenced later.

I use this method in the same spot in my house each time, but today I used a different room. After I've tested this a bit more I'll post my findings.

There is a bug so be watchful and save often.

  • While not really answering the problem, useful tips and tricks. Thanks! :) Feb 28, 2012 at 13:59

I have experienced many of the problems discussed in this thread and I think it is a bug. I suspect it to be related to where I dropped the item, asked a follower to pick it up etc. etc. as discussed in previous responses but I can find no clear cut guidance on this annoying game behaviour.

I have even had dragon bones and scales turn "stolen" after getting a followerto pick them up after a good session of dragon slaying. There can be no question of these having previously been stolen or anything like that before I got them.


Are you using any mods? I had a mishap with installing an early mod that flagged every item I traded to myself from Lydia as stolen. Full uninstall/reinstall of the mod managed to clear up the problem.

Additionally, if you are on PC, you can use the setownership command. Just target the item in the console and enter that command. It should wipe the "Stolen" tag.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .