3

I'm trying to play the Conquerors on Windows 7 but I get the following error:

Age of Empires II Expansion has stopped working

The Age Of Kings runs just fine

7
  • 5
    Can you provide anymore details? This isn't a lot to go on.
    – Wipqozn
    Dec 28, 2011 at 14:35
  • did you try compatibility mode? perhaps that works?
    – Stefto
    Dec 28, 2011 at 15:11
  • @Wipqozn This is all the details I have.. I installed the game, than the expansion. The Age of Kings works the Conquerors throws this awkward error.
    – Ionut
    Dec 28, 2011 at 16:09
  • @Stefto Yes i tried. The same problem.
    – Ionut
    Dec 28, 2011 at 16:10
  • I had a friend with this problem recently but on XP. Several of us had the exact same files yet his was the only one that didn't work. We thought it might be related to video drivers. Dec 28, 2011 at 20:05

2 Answers 2

3

I had some similar trouble with the game. I found this article(thread) quite helpful.

  1. Open notepad and copy/paste the part below.

    • If you have Age of Empires II:

      taskkill /F /IM Explorer.exe
      EMPIRES2.EXE
      Start explorer.exe
      
    • If you have Age of Empires II with expansion:

      taskkill /F /IM Explorer.exe
      age2_x1.exe
      Start explorer.exe
      
  2. Save as Windows7 fix.bat and put it in the same folder where you installed Age of Empires.

  3. Make a shortcut to the bat to access the game and if necessary change the icon so it looks like the actual shortcut.
2

I suggest you go into options and try changing the resolution around until it stops crashing.

3
  • 1
    This is more like a comment than an answer
    – Michel
    Jan 18, 2013 at 19:26
  • 1
    Yes, unfortunately I don't have a high enough ranking to make comments...
    – Dan
    Jan 18, 2013 at 21:24
  • @Dan: Now you do. :) Jan 19, 2013 at 6:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .