I just got the collectors Gran Turismo 5 for Christmas and when I load the game it asks me to update to version 2.02. It says there are 12 updates to install, and the first one is just over 600mb.

I've tried to update four times already, but every time it gets to 99% on update 1/12 it fail. When it fails it givies me a weird error with the code 80710723. Apparently, this is some sort of network error, but I am logged into PSN and my internet is working. However, I've been able to update all my other game just fine. I just recently installed updates for a different game and that worked as well. The PS3 4.0 update also ran just fine.

I haven't experienced any other issues with the internet on my PS3. I've been able to play games online, and haven't had any issues accessing the Playstation Store™.

I need to update GT5 to 2.02 so I can access my free cars online (the ones that came with the collector's edition)

Can anyone help?

2 Answers 2


The problem might be with a corrupted patch file, so you could try going to the PS3's Game Data Utility and deleting all the Gran Turismo 5 data. Your game saves are in another section (Saved Data Utility) so you won't lose them. Of course this would mean you would have to re-install the game (which takes ages if I remember correctly) and download and install all the patches again.

  • Nice suggestion. +1 for thinking outside the box. But, what do you mean by "install?" I never "installed" the game.. I mean it runs off the disc, no? It says "installing" when I go to a new track but that's the only "installing" that I'm aware of.
    – bought777
    Jan 3, 2012 at 3:23
  • I seem to remember that the first time you play the game it takes over half an hour to copy data from the disc to the hard drive. This link backs up that memory: gamesradar.com/… (it's 6.4 GB, not 64GB, they must have stripped the dots in the URL!)
    – jwaddell
    Jan 3, 2012 at 3:53
  • Just wanted to let you know that I tried your suggestion and it didn't work. My saved game data was ~2.4gb and I deleted it, then started the game and immediately clicked ok to update. It failed once again at 99%. :( Any other ideas? Thanks!
    – bought777
    Jan 3, 2012 at 11:00

I got the game about 2 months back and one of the updates then was failing on mine also. I called Sony, my internet provider and searched through many forums to find an answer. Sadly the only thing that worked for me was taking my PS3 to a friends house with a different internet provider and everything went smoothly. From what I have read there is no real answer to why some people can't download these updates.

After searching more forums I have found a lot easier fix. From the XMB menu go over to friends, go to your icon/avatar, click triangle, click profile and I think sync? I can't exactly remember what I clicked now, but either way yo will surely find it easily. As soon as it synced I tried the 2.02 update again and succeeded the first time! Hope this works for you.

  • Thanks for the response! I tried your second suggestion.. The sync worked but the 2.02 update didn't..
    – bought777
    Dec 31, 2011 at 19:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .