1

I can't type in the transfer fee in this screen:

enter image description here I type in an amount but it doesn't change the Transfer Fee amount in the "Make an offer" screen.

Anyone having the same problem?

  • 1
    Have you tried tapping the white field before typing? Also, it looks like your keyboard isn't set to English. Can you change it to English and see if it works? – JohnoBoy Jan 11 '12 at 20:21
  • It all came down to the order in which you pressed the two "OK"-buttons. Thx for helping out, though :) – timkl Jan 13 '12 at 7:27
  • 1
    Why don't you put this as the answer to your own question? This will help other players who might encounter the issue – JohnoBoy Jan 13 '12 at 8:51
1

Press the OK in the native iPad keyboard first, then press the large OK in the middle.

Then everything should be fine :)

1

Another possible solution I found:

For some reason if I tried to make and offer on a player through the Shortlist I was unabled to set a transfer fee, even when following timkl's steps.

However, if I went into the Transfer Market, selected the player there, and then made an offer I WAS able to set a transfer fee.

Guess something is wrong with the shortlist, as I tried multiple times to no avail, but it worked instantly when I went in through the Transfer Market.

Not the answer you're looking for? Browse other questions tagged or ask your own question.