I have over 120 Hours in Skyrim on PC. I've completed the civil war (stormcloak) and the main quest. I'm now trying to complete the Dark Brotherhood, but anytime I go anywhere near Soltidue to do "Bound Until Death", by walking from a nearby location or fast-travel, the game crashes with a "Skyrim has encountered a problem" in front of a black screen, not a normal crash to desktop that many get randomly. This affects not just Solitude but most of the areas immediately around it. I've tried console coc and cow commands to get there and they all crash the game one way or another. I can go pretty much everywhere else without a problem, but I recently had the same problem with the Wreck of the Winter War. My assumption is more and more regions will get bugged as time goes on.

This bug seems to be associated with large saves/long playthroughs. See similar problems here and here.

Does anyone know of any workarounds?

  • Did you try contacting Steam support? – Resorath Jan 8 '12 at 16:34
  • 2
    In other Bethesda games, a common solution is to wait for a week in the same location. This resets almost all the cells in the game to their default settings. Be warned that if you have items in an unsafe location (ie, not your house) they may disappear, so you might want to back up your save before you do this. – agent86 Jan 8 '12 at 16:43
  • 1
    I tried sleeping in Hjern for an entire week. I noticed this cleared the the body from Blood & Ice quest but Solitude still crashes the game. I also noticed that the flags on the strategic maps aren't correct. I have completed Stormcloak Liberation but some forts are still Red even though they are occupied by Stormcloaks. Its hard to tell but it appears it thinks Solitude is both Imperial and Stormcloak depending on how I however over the flag. – user45795 Jan 9 '12 at 16:38
  • It's said to take 10 days (and used to be said to take 30) for locations to reset in Skyrim, so waiting longer than a week is likely necessary, if it's something that waiting for a reset can solve. – Theodore Murdock Feb 7 '12 at 22:57
  • I tried waiting, but it didin't help so i loaded my earlier save and now everything is fine. – user27037 Jun 5 '12 at 0:05

As this is only affecting certain locations, it's likely that something is corrupt (an NPC, container, door, the list goes on..). This can happen due to a mod, or just by nature (code can be random at times).

Because you saved your game with this error, every time you load your game you are loading the corrupted object again.. and crashing again. I would recommend agent86's suggestion of waiting for cells to respawn. There may also be commands to force a cell to "clean" itself. If this doesn't work, then a mod is probably consistently re-creating the error and you should walk through your modlist and test each one.

Btw, the threads you cited really didn't have anything to do with long playthrough/bloated files. I think it's incorrect to assume that's part of the problem.

  • One of those threads is 24 pages long and involves and a number of people in the last couple pages have similar issues and cite large saves as a potential cause. I agree something is corrupted in my save. Do I just sleep for a week? – user45795 Jan 9 '12 at 16:29
  • Similar issue here: forums.steampowered.com/forums/… – user45795 Jan 9 '12 at 19:48

protected by Community Jun 12 '12 at 21:19

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.