8

I tried to do one lever at a time but that didn't work. Then I tried many different patterns and nothing is working. It is one of the Trouble in Skyrim quests.

2
  • Can you double-check that place name? I can't find any reference to anywhere called Hormugstahl, and I don't recognize anything else that it might be a misspelling of. UESP.net doesn't list anything even remotely like that name in the list of possibilities for Trouble in Skyrim either.
    – Kromey
    Commented Jan 12, 2012 at 0:56
  • This reminds me of the quest to get into the Blades' hideout. At one point, I couldn't figure out a three switch puzzle (I don't think they give you enough substantive clues) and ended up just brute-forcing the solution.
    – Iszi
    Commented Jan 12, 2012 at 4:33

6 Answers 6

9

When you arrive in the room, all the levers should be up. If they are not, it won't work, so you need to either load your autosave game from when you entered the area, or try to exit the area and enter again, until you have them all in the correct position.

If the levers are all up (so opposite you, pointing to the corridor), if you number the levers 1, 2, 3, 4 starting from the left when facing the corridor (so 1 being the left one, and 4 being the right one), you should pull 1, then 2, then 4. Wait around one second between each pulling.

You have the procedure shown here and here.

2
  • Not sure why my other comment got nuked, but thanks for the edit. It's much better, now.
    – Iszi
    Commented Jan 12, 2012 at 6:36
  • Not sure if this changed but it's actually levers 1 and 4 only for me. Wiki confirms
    – Lilienthal
    Commented Jul 26, 2020 at 16:31
1

You only need to pull leaver 1 and 4. Leaver 1 will bring down two bars on the left and leaver 4 will bring down two bars on the right the the others will retract once the 4 bars are down.

0

The first three levers must be pulled down, and the fourth must be pushed up. That's how you do it.

1
  • This differs from the other (accepted) answers, is it correct?
    – pinckerman
    Commented Jun 28, 2023 at 15:37
-2

First, pull levers 1, 2 and 4. Then, push levers 4 and 2 up. Finally, pull lever 1 down, and the door should open.

0
-2

Pull down levers 1, 2, and 4. Push up levers 2 and 4. Pull down lever 3. Abra kadabra

-3

I pulled 1,2, and 4 then pushed 2 back on the Special Edition version. That is what opened it for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .