1

I am trying to use the command console. I tried pressing the tilde key many times but it still does not appear. Can someone help me?

6
  • I would verify that you get a tilde character in Notepad, to rule out an issue with your keyboard key.
    – Joe
    Jan 18 '12 at 19:40
  • Why was this downvoted? I have the same issue, and it's because I have a foreign keyboard (with no key to the left of the 1). I've tried every possible combination, but it just doesn't work unless I plug in an external keyboard. It would help if you posted a picture of your keyboard or linked to a picture of a similar one.
    – brymck
    Jan 20 '12 at 7:21
  • @Bryan the OP clearly said "tried pressing the tilde key" so he does have the key - something else is the issue. Jan 22 '12 at 13:45
  • Just making sure.. you have to press it while the game is "live" not while in some menu screen. Jan 22 '12 at 13:46
  • 1
    @ShadowWizard Right, and that's not how the console works. I can do the same thing, but my tilde key is in a different location. What actually works for me is pressing the kanji conversion key, which I don't have on my laptop (i.e. whatever is found above the Tab key). For the console key Skyrim is not processing something based on its output, it's actually trying to detect a specific hardware key. That means it has the potential to be a) buggy depending on your keyboard and b) not be a tilde. (reference)
    – brymck
    Jan 23 '12 at 0:57
1

Do you have the game through Steam? If so, try going to Steam and opening the game in your library. Right click the game and select "Properties." From here, select "Set Launch Options" and input "+console" Doing this will tell the game through Steam to force the Console.

0

I had a similar issue to you. I found out that there was an application that blocks my tilde key. It is an application for Warcraft that gives short cut keys, if you have one of those running, just close it.

0

There is one thing I've tried that worked for me when my ~ or "console command" button would no longer bring up the console in game.

Go to your skyrim data folder, wherever you have placed it, such as /the elder scrolls v skyrim - legendary edition/data and look for interface and if you see anything that says console_alias or console which are .symlink files, move them out of that folder. I didn't want to delete them in case they were crucial files so I simply made a new folder on the desktop and moved them to that folder and out of the skyrim files location altogether and started the game.

I now have my console commands back. I've tried many different ways to get it back and found this entirely by accident, but it worked and so far no issues whatsoever.

1
  • I have posted this much later then others but it is crucial that people know about this, not everyone has given up on skyrim and many people love to mod it like I do and this is usually a cause due to mods being placed as some may have this file in it, I do not know which mod had the file in it but just remove it and your console commands are ready to be used again
    – Dilon Brii
    Jun 17 '17 at 19:41
0

For anyone that happens along this post, you get the same issue in the Fallout games. It may be annoying, but the solution is to go into the in-game settings and disable the controller. From there, you can open up the console and do as you like.

0

If you are using different keyboard layouts make sure you have one active that assigns the ~ to the actual key on your keyboard. I have two keyboard layouts and can switch between them by pressing the right CTRL and SHIFT at the same time.

There are also keyboard layouts where the ~ is not yet 'pushed' so you are able to create characters like 'ñ'. In this case, press the ~ again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.