There is a glitch in Skyrim (or maybe it is just mine?) where the game simply exits when you cross a certain point on the map or try to enter a location like a cave. Due to this glitch, I cannot complete the totems of hircine quest, and Aela the huntress won't stop following me. I have already deselected the quest.

Is there a way to fix this glitch or to get her to stop following me?

closed as unclear what you're asking by Zommuter, fredley, Frank, Xenox, KatieK Jul 11 '13 at 15:17

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I have had this problem before and reinstalling the game fixed it. – victoriah Jan 19 '12 at 8:05
  • If you are on the PC, "setstage cr12 200" should advance the quest to completion, but you will probably not get access to the buffs. – victoriah Jan 19 '12 at 8:07
  • 6
    Can you be more specific? What point you try to cross and what cave you try to enter? – Shadow Wizard Jan 19 '12 at 8:25
  • I think they mean any cave. – Doomsknight Jan 19 '12 at 13:15
  • 1
    Are you playing on the PC through Steam? There are a few things you can try if you are – shanodin Sep 13 '12 at 17:57

Did you install any new mods, updates or DC? I had the same problem after a Skyrim update, I just returned everything to the base settings and had no problems since.


Maybe the uesp wiki entry can help you there, check the bugs. But what should work in either case is trying one or all of the following console commands, which allow you to skip the quest; afterwards you can try to get to the Totem without Aela if you want to:

setstage CR12 20
setstage CR12 100
setstage CR12 200

The first one will claim you found the totem, while the other two should make the quest completed and have Aela stop following you. This will probably not give you the respective totem, so you may have to player.addperk PERKID where PERKID is one of

Perk                  PERKID
Totem of Ice Brothers xx0059aa
Totem of the Moon     xx0059ab
Totem of Terror       xx0059a8
Totem of the Predator xx0059a9

(source). Note that the xxhas to be replaced by one of 01, 02, 03,... depending on the DLCs installed and their loading order. You might find the correct ID via help Totem, although you can simply try them all; in the unlikely event that this gives you another DLC's perk instead of a simple error message, use player.removeperk PERKID to get rid of it again.

edit I thought this only happend in that one quest. If this is a general problem, you can use the console a lot, but it will spoil most of the fun, so you should better try and fix the actual reason for the crashes. As user28015 mentioned, this may be due to too little RAM and if you have other programs running, close them while playing. Maybe My Documents\My Games\Skyrim contains a helpful error log which you should then add to your question.

edit2 Other things you could try:

  • Disable any Skyrim plugins you use
  • Have Steam check the game cache's integrity
  • Reinstall Skyrim

Have you tried lowering your graphics? Try and set them all the way down and see if it does the same thing.

  • I'd also update your graphics drivers, scan disk and defrag. All the standard stuff. – David Yell Jun 15 '12 at 10:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.