2

I was wondering if anyone knows what tweaks I could have done wrong for my vertical mouse movement to stop working.

Any help will be very appreciated!

  • 1
    What tweaks have you done? That might help narrow things down. – Adam Lear Jan 20 '12 at 6:14
  • 1
    are you sure your mouse is still working? – IAmGroot Jan 20 '12 at 7:48
  • Yes it is still working but only horizontally and working well during menus. Here's what I've done: youtube.com/watch?v=g2AJDJ8sOfQ – Tommy B. Jan 20 '12 at 15:54
2

By default, Skyrim's vertical mouse sensitivity was lower than it's horizontal sensitivity. If I remember correctly one of the patches tweaked the way the setting that controlled this worked and left a few people who had previously tweaked the mouse scaling with problems. This was, however, some months ago...

Anyway, the setting for vertical mouse scaling is in My Documents\My Games\Skyrim\Skyrim.ini (not the version in the game's install directory!), you want to look in the [controls] section, find the fMouseHeadingYScale key and probably just remove it (and you should probably get rid of fMouseHeadingXScale while you're there). This will reset them to defaults.

Oh, and feel free to back the file up before making modifications.

If these keys are already not in the file, then I'm afraid you must have a different problem.

| improve this answer | |
  • I guess I have a different problem because, yes I modified those values, but they were already modified before. I tried putting back the old values but it did not worked either. Thanks for helping! – Tommy B. Jan 20 '12 at 15:56
  • I had: [Controls] fMouseHeadingYScale=0.0132 fMouseHeadingXScale=0.0200 as values. I removed them and it worked... What the heck is wrong with those values? (Inside Skyrim.ini) Thanks! – Tommy B. Jan 20 '12 at 15:59
0

I figured out a fix that will always work. As soon as you load a saved game, and every time you load any saved game, what you want to do is press the '~' (tilde) key to access the console.

Type in: player.tc

The command forces you to lose control of your character. Don't hesitate - it's not gone forever.

After you type and apply the command:

  1. press the ~ key again
  2. as soon as you take off the console, press ~ straight away
  3. press the up arrow to duplicate the command
  4. press enter, turn off the console and enjoy your gameplay

Note: you must do the steps exactly every time you load a saved game of some sort.

P.S. Type it twice at the start of every saved game and you won't encounter the same problem until you reload another saved game. But then you just do the steps again. No big deal!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.