2

I am trying to change the key controls of NFS Hot pursuit, but when I go to

SettingsGameplay SettingsControls

And I press Enter to change the key configuration, it says "volume down":

enter image description here

I don't have any idea what key that corresponds to.

I have a Lenovo Y470 laptop, which has a Fn key, and if you press Fn + , it reduces the volume. Initially, I thought maybe this was what it was referring to, but it doesn't work.

How can I use the accelerate control? What button does this correspond to?

  • Does your computer have a touch panel at the top? Looking at a picture of it, I can see little dimples there, but I can't tell what they're for. – SaintWacko Jan 23 '12 at 16:49
  • @SaintWacko No there is no touch panel ( at top ). Do you have any idea why it is showing volume down? BTW, as 'Volume down' is pressed i can accelerate without pressing any key. – Rakesh Juyal Jan 25 '12 at 6:19
  • Hm. I thought maybe it was constantly sending a volume down signal. Can you turn your volume up, or is it constantly being turned down? – SaintWacko Jan 25 '12 at 16:15
-1

I was having this problem until I disabled the webcam from device manager, then it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.