My screen have a resolution of 1366x768. When I play Civilization (version 1), I got the image in a resolution of 640x400 in the middle of the screen, the rest being black. Instead, when I play Orion, the image occupies all screen.

Which DOSBox option should I change to have the same with Civilization?

  • try Sid Meier's Civilization 1.2 for Windows, released for Windows 3.11 in 1991; it still runs natively on Windows 7, supporting windows up to 1600 x 900 px in size
    – ivan866
    Sep 19, 2021 at 13:51

3 Answers 3


You probably will need to change the scaler parameter - this controls how the "classic" DOS resolution is upscaled to fill the higher resolution of today's monitors. The various types represent the algorithm used to upscale the image, and the "2x" or "3x" control how much upscaling should be applied.

You may also have to change fullresolution, which does additional scaling to match your monitor's resolution.

  • scaler=normal3x does the trick (however, it slow thing down). Jan 23, 2012 at 4:17

Try using


Now try to play it fullscreen.


You can also try to press the fullscreen key combination, usually Alt+Enter. If it still doesn't work, check first that you have the dosbox window grabbed (Ctrl+F10).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .