5

I cleared out Wolfskull cave for Falk Firebeard in the quest titled Man Who Cried Wolf. Then I joined the College of Winterhold, where Urag asked me to find Shalidor's writings as part of the quest Shalidor's Insights.

This UESP page tells me I should have finished the Shalidor quest before the Wolf Queen's. I did not know that since Shalidor's quest a radiant quest. My first playthrough I solved it fine.

Shalidor's writings quest arrow points in the floor of the first chamber, nowhere near Wolfskull ruins.

In any case I after a lot of experimenting I used the console to clear the stage and advance the quest.

I want to mark Wolfskull cave cleared. I have the following commands, but they do not work. I get a compile script error.

Area Ids

  • Wolfskull Cave : 000151F6
  • Wolf Skull Ruins : 000AC5D2
  • Wolf Skull Cave Exterior : 0000926

The commands I am using is :
Clear the sub zone SetLocationCleared 000AC5D2 1

Clear the main zone SetLocationCleared 000151F6 1

But the console fails to recognize the zone IDs. I used help for WolfskullCave01 and WolfskullCave02.

Please any help with the TES console engine will be highly appreciated.

Thanks.

2
  • why not just use the console to set the stage of the quest itself?
    – l I
    Jan 29 '12 at 16:07
  • I see, so you want to set the cave as cleared and not proceed with the quest? If that's the case you should reword your question title to be more clear.
    – l I
    Jan 29 '12 at 17:48
3

If you want the cave to show as cleared, the best way to do it is to fast travle to it or nearby it and actually go there. I have had a similar problem and thats how i fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.