7

There is a Word of Power next to the Shrine to Meridia near Solitude, but it will not give the word to me. It plays the epic music, but the word doesn't shine and nothing happens when I get close.

4
  • What is your question? Feb 4, 2012 at 1:00
  • 1
    Would you mind supplying your answer so others in the same situation get an answer too?
    – user3389
    Feb 4, 2012 at 1:21
  • Why would this question be down-voted?
    – Yuck
    Feb 4, 2012 at 2:07
  • @Yuck: I'd guess the downvote was in response to an earlier version of the question.
    – Brant
    Feb 4, 2012 at 2:14

2 Answers 2

7

Although I'm not sure if you're asking a question or making a statement I would like to confirm that the word "Grah" of the Elemental Fury shout found at Meridia statue is in fact bugged. As far as I can see there isn't a perfect fix yet. This is from the Skyrim wiki

When at the word wall near Meridia's Shrine, you won't be able to collect the shout.

and from the Skyrim wikia

The Dragon Shout may never load causing you to never receive the shout. Sights and sounds still appear.

A work-a-round involves reloading a previous save and trying again and again until it works. Not the best solution I know but at least you know you can read it and you're not the only one experiencing this problem.

6

I had the problem also. I got it to work by saving while standing in front of the wall. Exited the game, then re-entered the game. And then the word glowed correctly, and I learned/absorbed it.

4
  • 2
    Joe is spot on. Just did the same thing and it worked. Thank you.
    – user34347
    Oct 12, 2012 at 11:28
  • Just did the same as Joe but had to load and exit a couple of times before it gave me the shout, but got it in the end cheers
    – user37125
    Nov 18, 2012 at 11:27
  • 1
    This worked well for me even with a heavily modded game. Thanks. Jan 6, 2019 at 3:40
  • 10 years later in 2022 with the Special Edition, and still the same issue, but this answer worked. Jan 9, 2022 at 7:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .