I hadn't played in about a month, so I logged in to Skyrim and was greeted with a message saying I can't put any more books on my bookshelf. Not only am I nowhere near a bookshelf, I'm outside.

I tried clicking OK to close the message, but nothing happens. I tried pressing every button on my keyboard, but nothing worked. I even tried loading up previous save points, but the message appears there too. So basically I can't play the game until this issue gets resolved.

Has anyone had an experience like this?

  • Do you still get this at all if you start a new game ? I know its not what you want, and its not what am suggesting you do, but just wondering if that clears it. If it does try saving the game (New game) and see if you get the error again when you load this save. I will try to find out if you can salvage the situation in the meantime.
    – Terry
    Feb 10, 2012 at 0:22
  • I'm having the same problem! I got the new patch today and my lvl 72 account won't work because of it. I made a new player a few weeks back who is level 5 which works when loaded, so maybe it's got something to do with the size of the save file? Maybe it's worth making a new game until they fix it... (I certainly hope they do soon!) (I'm on PS3)
    – user19781
    Feb 11, 2012 at 13:30

2 Answers 2


I just had the same issue and i just kept clicking ok and i noticed my weight was going up slowly, so i kept pressing "A" for ok and it finally took all the books i guess. But either way i pressed ok a bunch of times till the "too many books" screen went away and it finally let me back out of the screen and continued playing. I really hope this works for you. I am working on an xbox 360 console. Ty for you time.



According to this site there is a bookshelf Glitch which seemed to be introduced from patch 1.2. Have a read - but it seems many people have the same issues.

No one complains abouit not being able to get into the game - however one user states 'It seems patch 1.3 fixes this issue (at least on the PC)'

If you havent got it already - patch up to 1.3 - and fingers crossed, you should be good to go :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .