I seem to be having an issue with my local map in Kingdoms of Amalur: Reckoning.

enter image description here

As you can see, it shows the proper icons, but it doesn't show the actual roads. This makes planning my route to my next quest objective (or even finding my way) extremely difficult.

I did notice, however, that whenever I first entered an area (specifically a cave), I was met with this map:

enter image description here

Well, wait a minute. What's this? Everything is shown. But, whenever I proceed further into said cave:

enter image description here

Aww... Nuts. (╯°□°)╯︵ ┻━┻

How can I fix this map?

EDIT It seems to work just fine upon leaving an area (such as the cave in the pictures above). Once I reach a certain distance from the cave entrance, however, it returns to the black background with various icons shown.

  • Have you tried reloading the game? What system are you on? Feb 10, 2012 at 1:29
  • @RavenDreamer Playing it on the PC. Windows 7, Intel HD integrated graphics, 6 GB of RAM... Don't know if that's pertinent information. I've tried re-installing.
    – Niro
    Feb 10, 2012 at 1:38
  • This is happening with me for once in a while. I need to keep reopening the map until it is properly rendered. My graphic card is an Intel® HD Graphics 3000 (which runs this game just fine, except for the map issue).
    – jmonteiro
    Feb 18, 2012 at 14:39

1 Answer 1


Try turning off graphical options. I know that some ATI cards have bugged out when Post Processing is enabled.

  • Sure enough, it was the Post Processing.
    – Niro
    Feb 13, 2012 at 0:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .