When fighting a dragon that has just landed beside me, or in the middle of heated combat, the shouts suddenly stop working. Nothing happens when I press Z.

I can see that the "Shout Cooldown" has finished. I also noticed that I cannot even switch shouts with the "Q" menu. I tried assigning numeric shortcuts to shouts, and then pressed them, but the said shouts do not get activated, nor does anything happen when I press Z.

When I click on or press E on any of the other shouts (in the hope that re-equipping the shout might make it work), in the Q menu, nothing happens.

Also, after blindly pressing the Z button many times in a row, the shout finally comes out sometimes, but because I have not pressed it for a full duration in my impatience, only the first word is shouted, further delaying me from unleashing my character's power.

The shouts start working again when the moment passes. Once the dragon is far away, or the Deathlord is dead, the shouts come back to me again.

Is this by design of the game developers?

  • 1
    Happened to me too couple of times, but only with dragons. I noticed that when it happened, the dragon spoke, maybe casting Shout of his own but I can't find any official documentation. Feb 13, 2012 at 7:22
  • 1
    Happened to me many times, but tonight it was when I was fighting a bandit chief. After some dodging a much button mashing it finally went off again.. For what its worth I am using a 360 controller on a PC.
    – James
    Feb 13, 2012 at 8:19
  • 1
    Camera shaking and minor stagger seem to get in the way of shouting, and there's a lot of that when a dragon lands/shouts at you. Perhaps that could be the cause?
    – kotekzot
    Feb 14, 2012 at 21:13
  • @kotekzot Yes, this definitely might be an issue. When Draugr attack me, power attacks tend to stagger me. Maybe this is why it is happening - I should test this.
    – Aditya M P
    Feb 15, 2012 at 2:19
  • 1
    I get the same thing, but stagger isn't necessary. sometimes it just doesn't work. If i open up the shouts menu and try selecting a different shout, it says you can't change shouts while shouting, so the shout is activated, it just hasn't started yet. What's weird is if i sheath my weapon when this is happening, the shout will work.
    – user95995
    Dec 18, 2014 at 21:42

1 Answer 1


I've done a bit of testing, and stagger definitely prevents shouting. Notably, I've been unable to shout until the camera stopped shaking after a dragon landed nearby. Being staggered by other enemies produces the same result, which isn't really surprising, considering attacking and spellcasting are also impossible while staggered.

Also, I've experienced shouts remaining disabled after a stagger for a few seconds, but it only happens occasionally, which seems to be a minor bug.

  • I was wondering about this...makes sense. +1 for testing!
    – Alex
    Feb 16, 2012 at 17:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .