Whenever I run a game full screen, if it doesn't have a custom cursor built into the game, I basically can't play it, because for some reason, my system mouse cursor simply won't display when I run any game in full screen. I know it's still there, because I can see menu item rollovers animating when my cursor passes over them, so with some doing I can usually navigate my way to an option screen to run the game in a window.

But still, this is just silly. What could be causing this?

  • 3
    does anything from here help?
    – l I
    Feb 17, 2012 at 14:05
  • Try to play it in compatibility mode. If you have Windows 7, then select Windows 7 in compatibility mode. If you still can't play, then try to re-install it, or it could be a virus, so run a scan of your PC.
    – user47180
    Apr 18, 2013 at 14:37
  • 1
    Hi, I was having the same issue after upgrading to windows 11, BUT I found the issue and SOLVE the problem. In my case, the problem was the windows magnifier, when it is opened, minecraft starts stuttering and mouse cursor disapear. Don't use magnifier when playing games!
    – GnRSlashSP
    May 26, 2022 at 13:41

4 Answers 4


Try going into 'Control Panel' through the start menu, and accessing the 'Mouse' option.

Under the 'Pointer Options' tab, uncheck 'Display pointer trails' and press 'Apply'. (this seems to be a common issue)

Under the 'Pointers' tab, uncheck 'Enable pointer shadow'.

If you are running Windows 7, or possibly Vista (not sure about vista), go into the 'Personalization' option within Control Panel, and try switching the theme from 'Aero' to 'Basic'.

From there, you could try installing the latest graphics drivers.

Find them here for Nvidia: (Often named 'GeForce'. Recent cards are in a series of '8xxx', '9xxx', '2xx', '3xx', '4xx', '5xx', '6xx'.)


Find them here for Ati: (Often named 'Radeon'. Recent cards are in a series of '3xxx', '4xxx', '5xxx', '6xxx', '7xxx'.)


Find them here for Intel: (Often referred to as embedded, onboard, or non-discrete.)


  • I have to have pointer trails enabled to fix another issue, it seems that this option toggles between software and hardware rendering for the mouse cursor and I somehow need both at the same time.
    – LB--
    Aug 19, 2015 at 8:25

The answer Lemmings19 gave might indeed fix the issue. But I have had a similar issue and the above fix still did not work.

However, my issue was solved by playing the game (it was a rather old one) in compatibility mode. To do this follow the following steps:

  1. Right click the game's .exe file.
  2. Go to properties
  3. Go to the compatibility
  4. Check Run this program in compatibility mode for:
  5. Select where you wish to run it in from the dropdown menu (depending on the age of the game, you might have to try different ones, although most issues should be fixed with just using windows XP).
  6. If the above steps did not fix the problem yet, try to check Disable visual themes in the same menu.

Easy as one two three, go to Control Panel > Mouse > Pointer Options > Uncheck Display pointer trails. It's only thing that minecraft doesn't have but cool if not going to be used, thanks to this site for remembering me.

  1. Check Windows registry. This solution is only applicable if you can still access the Task Manager of your Windows 7 computer.

  2. Press and hold down the following keys: Ctrl + Alt + Delete, to access the Task Manager.

  3. Go to the Processes tab and find “explorer.exe”.

  4. Right-click on the selected process and select “End Process”.

  5. Create a New Task by clicking File and New Task (Run).

  6. Type in “explorer.exe” in the text box and click OK. The Windows taskbar should now be visible.

  7. Click the Start button and type in “regedit” in the Windows search box. Click the first search result.

  8. Navigate to this particular registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

  9. Click the WinLogon key. On the right pane of the window, find the “Shell” option and click it.

  10. The value of the Data column should be explorer.exe. If it isn't, change the value by double-clicking Shell and typing “explorer.exe” in the Value data input field. Once the change is made, click OK.

  11. Exit the registry editor and restart your PC.

  12. Cross your finger

  13. All Success

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .