My son selected interlaced video when he started playing Zelda Wind Waker (GameCube game) on the Wii. Now it doesn't prompt us to switch back.

Does this make a difference on the Wii since I set it to progressive in the Wii setup already? Is there a way to switch Wind Waker back?

2 Answers 2


To re-enable the menu, hold down B on the GameCube controller when starting the game. This should work for all GameCube titles supporting progressive scan.

The Wii settings will not be used, since not all games support progressive scan - hence, it cannot default to this.

  • Follow-up question; Can you set progressive scan as the default? Whenever I start up a Gamecube game on the Wii it asks if I want to use PS no matter how many times I've told it to do so on previous plays. You'd think most games would save this info.
    – KeithS
    Nov 26, 2012 at 20:11
  • @KeithS: The only way would be if the game could save it, and if it doesn't do that by default, then I would expect that you are out of luck, since I'm not aware of any game that had a secondary interface for that - but you could check the manual, just in case. Nov 26, 2012 at 21:25

The b button does not work. Trust me, I've tried it because it just happened to me a short while ago. I've tried everything to fix it, like unplugging the wires.

Go to the Wii options, then Wii settings, then "Screen" which is under "Calendar". Choose EDTV or HDTV (480P) (NOT Standard TV (480i), which is what you chose when it asked you if you would like to choose progressive mode or standard mode).

Then when you turn on your GameCube game it will then ask you to turn on progressive mode. Make sure you press progressive mode, not standard mode.

Progressive mode does look better on a HDTV.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .