1

I have a Dell Studio laptop with Intel Core 2 Duo 2.8 GHz processor, 4 GB Ram, 512 MB ATI Raedon Graphics Card and 500 GB HDD with Windows 7 Home Premium 64-bit. I was checking my shelf for old games and came across Quake 3 Arena. Though its more than a decade old now, I'm still a big fan.

I tried installing this game by double-clicking the setup.exe file but nothing happens. I can see that the process is listed in the processes tab of task manager but in vain. I don't see anything happening.

Assuming that this could be because I'm installing an old game on a 64-bit machine, I tried to change the compatibility to Windows XP Service Pack 3/Service Pack 2. Nothing seems to help.

Has anyone encountered this problem before?

5
  • Have you tried right clicking the setup file and selecting "Run as Administrator?"
    – Krazer
    Feb 20, 2012 at 5:27
  • Wasn't the game source code released openly a while ago? Might want to check the net, see if anyone's got a working project. Feb 20, 2012 at 5:36
  • @Krazer: Yes, I tried that. Didn't help. Feb 20, 2012 at 5:49
  • Have you tried running the setup file in compatibility mode? sevenforums.com/tutorials/316-compatibility-mode.html
    – Krazer
    Feb 20, 2012 at 10:48
  • Yes, I tried that too. Tried setting the compatibility mode to win xp SP2 and SP3. Feb 22, 2012 at 9:55

1 Answer 1

2

I did some quick googling, and the ioquake3 project seems to have a working client you can use with ID's own data files.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .