I'm a bit OCD, and was wondering if there's any way to reset the save game counter in Skyrim for 360. After each save, even overwrites, it increments the number of the save file. Having saves 130, 267, 489, and 901 is... perplexing for someone with mild OCD tendencies like me, lol. I realize this is somewhat of a "first world" gaming problem, but still.

So has anyone figured out if it's possible to reset the save game number in Skyrim?

2 Answers 2


There is a way to reset the save file counter on the xbox, but it probably won't be much help to you if you want to keep your current progress. The only way I know of to reset the save counter on xbox360:

  1. Delete all save files.
  2. Exit to dashboard.
  3. Load up the game.
  4. Start new game.

In a nutshell, if you don't mind losing your progress, the above steps will help you. However, if you want to retain your progress, resetting the save counter won't be possible, as moving the save file you want to a usb stick, following the above steps and moving it back will just cause the counter to continue from where that save file last counted to.


Move all your saves to a usb drive. Start a new game which should reset the counter. [Make sure the auto saves are gone first]. Go back to dashboard after you make a safe game. [Not sure if autosave will work]. Copy 1, one, save game back to the hard drive. [The one you want to reset].

Load your high numbered save game. Delete it. [That's why it needs to be a COPY]! Go to Whiterun, go to 3rd person view, save your game. At this point, the only saves on your hard drive should be the new game save #1 & the high numbered Whiterun save. Delete any auto saves. Go back to dashboard. Restart the xbox.

[May need to repeat this next part]. Start the game back up, load the Whiterun save. Delete the save. Go in & out of a building several times to get autosaves stacked. [I recommend the tavern]. Exit the building, delete all the autosaves.

Now the only save you have is the new game save #1 Go into 3rd person view, while in Whiterun & not in a building. Save your game.

IT SHOULD BE EITHER SAVE #1 OR #2. IF IT DIDN'T WORK. GO BACK TO DASHBOARD, RESTART GAME AT THAT SAVE. REPEAT THE WHITERUN TAVERN AUTOSAVE PORTION, DELETE ALL SAVES AGAIN. [EXCEPT FOR SAVE #1]. Try to save the game again. If it still doesn't work. Try moving the save #1 to a USB drive & then back to the hard drive. & try the autosave portion once again.

It has worked for me for FOUR different characters. All for saves are less than safe #4. [I also messed with the date stamp on my xbox a few times. I don't think that affected the saves at all]. Since there is no true way to reset the counter, it's very frustrating to get it to reset.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .