So I've gotten myself into the documented bug with Delphine & Esbern getting stuck @ the Karthspire.

I used the PC console code of setstage MQ203 280 as I COULDN'T get them to get passed the first puzzle.

Now they are STILL stuck at the first bridge, and I got 3 recruits for the blades, however Esbern does not want to talk to me further about what to do with the recruits.

I've tried shout throwing them across the first bridge, but nothing works.

If I teleport them to the temple, they just start walking backwards to the SAME location at the beginning, this is the most annoying thing I have encountered in this game.

Can someone offer some tips? Teleporting works to get them to the temple, but I can't keep them there. Maybe reset the first bridge somehow? That might bump them through the puzzles?


Reloading a save game prior to this event for me is not an option anymore unless I want to forfeit 20+ hours of play ;(

  • 7
    How in the world did you go 20+ hours without saving? O.o
    – Niro
    Feb 27, 2012 at 1:08
  • 1
    How is that surprising? I visited Karthspire early on, opened the 1st puzzle, then went on to do other things...
    – Jakub
    Feb 27, 2012 at 1:30
  • try resetting the quest entirely with resetquest?
    – l I
    Feb 27, 2012 at 2:00
  • 5
    @Jakub I guess I just find it odd. In a game as open as Skyrim, I was saving ever half hour or so in multiple slots for fear of messing something up. I'm paranoid like that.
    – Niro
    Feb 27, 2012 at 4:26
  • 2
    @Tristan, what do multiple slot saves have to do with anything once I am 20+ hrs further in the game? I most likely HAVE a save before I did the quest, but I don't want to roll back 20+ hrs of play to undo it.
    – Jakub
    Feb 27, 2012 at 6:22

5 Answers 5


ok...for me i just went to www.skyrim.nexusmods.com , registered there downloaded the mod down-loader, then downloaded the unofficial skyrim patch, and my vanilla game was very much ok.my game used to game at anytime,but it is was more minimized now, andat the part where i was to bring esbern to riverwood, erbern wont say a word but nw he talks and stuff.just try it.

  • And considering it is 2013, and I posted this in 2012, I'm sure there IS a patch, so this might be the best route (1 1/2 years later).
    – Jakub
    Aug 7, 2013 at 18:23

While it seems that the only solution is to reload an earlier save, once you do reload, make sure to do everything in an O.C.D sort of way to avoid further mistakes. That first puzzle for the bridge where they are glitched could also be the problem. Make sure that you wait for their speech to stop. Make sure not to hit them with any shouts if you get in a battle, and make sure that before just straight up answering the puzzle the right way on the first time just spin the puzzle statue thing around a couple times as an extra measure to ensure that one of the pieces aren't glitching or causing any bugs in the game. IF none of this ensures your success you may have to go to a save even further back in the game if you did any glitches earlier, Especially any glitches that make the quest line skip ahead so that you can avoid some work and save time. This is all I can think of that can help and I hope it brings your success.


I had the same problem while playing, but I was on my Xbox 360 and had no access to a command console.

Head toward the next objective - they don't follow. Fast travel to the entrance, and then continue on. They should go about their designated routes until the next objective. This worked for me and a friend of mine (we bought the game at its release) and both had the same problem. The solution should work, it did for me and my friend.


This is something I copied from here. The fix is actually for Karthspire crash but I think this will help you to skip the quest.

  1. Use a gamesave during "Escort Esbern to Riverwood" and before assignment of objective “Talk to Esbern" : escort him in the inn and leave the room as soon as he started to talk with Delphine, go to Karthspire's camp, kill Forsworns, enter Karthspire and progress to the Blood Seal symbol

  2. Open console, type setstage MQ203 65 (order Esbern and Delphine to leave the inn).

  3. Type

    prid 00013485
    moveto player
    prid 19dfd
    moveto player 

    (for Esbern and Delphine join you)

  4. type setstage MQ203 140 to resume quest

Hope this helps.


Listen, what you do is make an extra save, and keep it. Then do anything to the first to get it to get unstuck. For me, I just waited 24 hours where I wanted them to be, but maybe that just worked for me. Try it just in case.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .