I recently switched internet providers (Telenet, in Belgium) and I want to be able to connect my DS Lite to my new router (which they also provided me with). It's a "CPN / SVG6540E" combined router/modem with wifi and EURODOCSIS 3.0 technology.

When I add a new connection in my DS Lite (through a game with wifi), I'm able to see the SSID of my router, which shows on top, meaning it has the strongest connection from where I'm standing. But when I click on it and start a connections test, it gives me either error 51300 or 51302.

I already checked out the Nintendo error guide, which tells me that the password I entered on my DS Lite isn't the same as the password of the router. I had set it to WEP, because it can't handle WPA yet.

So what I did was turn off security of my router altogether, thinking that would at least clear that error message. But no go. It still gives me error 51300 or 51302.

I'm at a loss here, and there are some wifi events coming up soon. What am I doing wrong?

update 1: I'm fairly positive it has something to do with the router, more than with the ds lite, because I can connect to the network at my parent's home without a hitch. I also just tried to connect my girlfriend's ds lite to the network here, also without any success. I've already contacted the ISP and they told me that, since I can connect perfectly fine with other devices, there shouldn't be any problem..

update 2: I just tried connecting with my wii, just to be sure other nintendo devices could connect. Connection was successful.

  • First of all, Welcome to Gaming.stackexchange =) Second: Do you checked for Case sensitive (UPPER CASE lower case) ? Any special characters ? The password need to be the same (even with the UPPER CASE). Third (maybe silly but ...) do you put your wife ON ? (in 3ds is on the right side. Check the Wi-Fi with a notebook or something if possible.
    – Michel
    Commented Feb 27, 2012 at 12:44
  • Doesn't matter if I tested for case (but yes I did), since I also tried without any security on. And yes, wifi is broadcasting, as I can connect perfectly with other devices.
    – dreagan
    Commented Feb 27, 2012 at 12:57
  • @MichelAyres Case isn't a problem with wep keys anyway.
    – fredley
    Commented Feb 27, 2012 at 13:40
  • 1
    @dreagan I have added a bounty to the question and hopefully someone will be able to fix your tinternetz
    – ediblecode
    Commented Mar 1, 2012 at 12:34
  • 1
    you know, this might be a good question for the folks at superuser.SE...
    – PileOfDuty
    Commented Mar 5, 2012 at 22:35

3 Answers 3


Honestly, you might be looking at an incompatibility between the router's implementation of 802.11 and what the DS is expecting (some random extension to 802.11 or something that's confusing the DS). Can you get your ISP to give you a different model of router maybe? Or do you have another wireless access point you can use in place of that one (or behind it)?

  • I could try and find someone with a spare router to place behind it this weekend. The ISP won't change the router/modem monstrosity, I already checked.. :(
    – dreagan
    Commented Mar 2, 2012 at 7:07
  • @dreagan That sucks. I've gotten into this situation before (had a USB wireless key that wouldn't work with the ISP's router - ended up buying a different one out of pocket and it worked perfectly).
    – Brandon
    Commented Mar 2, 2012 at 15:14
  • @dreagan Did you try forcing the router to only broadcast in 802.11b (and not let it jump to any of the other types - g or n) and see if your DS would connect then?
    – Brandon
    Commented Mar 7, 2012 at 22:47
  • I found another router lying about, tried attaching it behind the router/modem, and tried bypassing the router in the router/modem. Made it work. I can finally get back to playing online!
    – dreagan
    Commented Mar 8, 2012 at 7:03
  • @dreagan Awesome! Glad you got it working. Make sure you hang onto that spare router in case you end up with another ISP router that doesn't like your electronics. :)
    – Brandon
    Commented Mar 8, 2012 at 15:28

Go to your routers page (just type the ip of the router into the address bar in your browser), it should be located in your booklet.

If your password is a WEP key, it has to be:

  • At most 10 characters for 64bit encryption
  • 26 characters for 128bit encryption
  • Hexadecimal, ie. A-F characters or 1-9
  • Key is in the first slot (DS will only function with first slot)

If still no luck, locate the MAC filtering settings, should be around security somewhere, and if it is on, add your DS Lite's MAC address to the list of approved addresses.

  • I know at least the basics of modifying a router. there is no mac filtering, so there's no reasing to add the ds's address, and as I said before, there is no security enabled at the moment.
    – dreagan
    Commented Feb 27, 2012 at 14:04
  • Yes but another person may ask this question and it will be closed as this is open. Might as well cover all bases. So what about the WEP key?
    – ediblecode
    Commented Feb 27, 2012 at 14:10
  • I see (though I think the problem is unrelated to the wep key) key is 10 characters (64bit), contains the right characters and sits in first slot.
    – dreagan
    Commented Feb 27, 2012 at 15:03
  • Strange. It could be router specific? For example, everyone who tried to play MW3 with a specific router just couldn't connect at all. Have you tried googling error + your router? I'll see if I can find anything
    – ediblecode
    Commented Feb 27, 2012 at 15:05
  • I'm at a loss. Sorry this doesn't help much
    – ediblecode
    Commented Feb 27, 2012 at 15:08

Working in tech support, I often found that there are some routers/devices that simply don't play well together with "no security". I would try factory resetting the router and then re-enabling the WEP key to something stupid and easy to remember.

  • I factory reset it already, did not do anything for me.
    – dreagan
    Commented Mar 5, 2012 at 7:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .