For some reasons I cannot open some dragon claw doors. I have the right dragon claw for the door, and I am putting the right code in but the door does not open, it just shoots poison darts at me.

It happened with the sapphire claw and one other, but I forget the color.

  • 5
    Which door is this and which claw are you using? Or is this happening at several/all doors?
    – Hex
    Feb 27, 2012 at 21:29
  • 3
    stupid question, but are you matching the right claw to the right door?
    – l I
    Feb 27, 2012 at 23:05
  • yes of course i am
    – Renno Man
    Feb 27, 2012 at 23:35
  • 2
    If you are certain, then why have you tried the Saphire claw and one other one ? I would recommend that you examine very closely the claw (that you know to be right for the door) and double check the icons top/middle/bottom - then retry. I know that I have been in your position before and having double checked everything ... finally realised its been an error on my part.
    – Terry
    Feb 28, 2012 at 0:00
  • By the way - are there any stone tablets around you with icons on ? Just realised you may have to line up some icons, on stone plinths in the correct order before the door will open. OR maybe not. Where are you in the game ? What dungeon ?
    – Terry
    Feb 28, 2012 at 0:09

8 Answers 8


If all else fails, there's only 27 permutations to try. Brute force it.

  • 26 poison darts to face?
    – childe
    Feb 28, 2012 at 17:07
  • 14
    If you can survive one, you can survive them all. What doesn't kill you makes you stronger (via restoration skill experience).
    – Amy B
    Feb 28, 2012 at 17:33

Make sure first of all that you are using the correct claw, I know that may seem silly, but there are at least 6 different claws I've found in the game.

Secondly, go into your inventory, examine the claw that is required to open said door and flip around to the palm of the claw. Put the sequence in from top to bottom and try opening the door, if you are looking at the wrong claw for the sequence (ex.- your using the ruby claws sequence instead of the ebony claws (for the ebony door)) then that is most likely why you are getting shot by poison darts for inputting the wrong sequence. IF that is not the case, you may need to reset the game, meaning fully exit the game, restart it and load up your save file again, and proceed to enter the correct sequence again. It should work. If that still doesn't work then you are not supposed to be in that dungeon because it's related to a story quest that you haven't gotten to yet.

It is also possible in very rare cases that the game has broken down on a fundamental scale and the only way to fix this problem is through creating a new game, it sucks, but I have come across several instances where this happened to me. Mainly walking out of a house and being unable to move... and having a dragon choose that exact moment to attack. Short story, I died... a lot. If your character is not too high in level, probably anything before level 15 I would recommend just starting a new game. Or just don't worry about that dungeon.

  • that last sentence is probably the answer im looking for. i hope so anyway. but i dont know i think once u get the sappher claw u should be able to get into the door. i have tried restarting that didnt work either
    – Renno Man
    Feb 28, 2012 at 3:01
  • 1
    The "oh duh" moment for came when I found out the claws themselves matched what the door should be. I was looking at the wall carvings in the room trying to match that order. It worked in the first dungeon but after that they didn't match the claw. Finally had to read a guide to figure out a door combination where I learned they are there on the claws.
    – riv_rec
    Feb 28, 2012 at 22:24

If all else fails, you can do the following to pass through a door:

  • Get a wooden bowl and then drag it to the keyhole (hold activate button to drag).
  • Make sure the bottom of the bowl is facing you and crouch-walk veeeeery slowly up to it.
  • For a split-second you should be able to see through to the other room
  • Use your whirlwind shout!

I suggest wearing a amulet of talos, for it may take several tries and can be very frustrating (it took me an hour and a half, keep trying, there should be videos on how to cross walls with wooden bowls on youtube). It worked for me, I really do hope this will help you.


I've faced this same bug. It was definitely the right claw and the right order of symbols, and it triggered the trap. So it's a slightly different bug than the one where it doesn't do anything, but it definitely exists. I don't know that brute forcing it would work.

I loaded the autosave from going into the inn where you get the sapphire dragon claw, tried it again, and it worked from there.


From the UESP wiki's "Skyrim Puzzle Totems - Bugs" article:

A common bug is that the rings on the dragon claw doors may not rotate, or the door may not open after the correct combination is set. Possible fixes are:

  • Save and then immediately load that save.
  • Load either the auto-save from the entrance, or a save from before you entered.
  • Exit the location, save, and load that save.
  • "Reset" the door by selecting the right combination and try the claw, then turn each ring once and try the claw again. Do this until the correct combination re-appears and try again.
  • (On PC) Type tcl into the Console to clip through the door. Reenter the code once past. Note that unlock will not work.
  • (On Xbox 360) Clear the hard drive cache.

Simply put, you have the wrong claw and/or are putting in the wrong combination.

The fact that the trap is triggered pretty much proves this. If it were the normal bug everyone is having, nothing would happen.


The claw you were trying to use is the sapphire claw by your own description, so I'm hoping you were in Shroud Hearth Barrow, as it'll only work there. Inspecting it in your inventory (examine it further while it's highlighted, press R3 on ps3, hover over the item and mouse wheel up on PC/press the c key) reveals the code for the only door it unlocks.

I know some of the following is just stupid, but I've seen and heard each be the problem for someone:

  • The codes are read from "claws" to "wrist" on the claws palm, the symbols will appear right side up if you're looking at it correctly.
  • Make sure you have the right code in, all it takes is one errant press of a button to move the wheels too far.
  • There is only one claw used in more than one area, the Ivory Claw, and it will open more than just puzzle doors. The rest only have one door per claw.
  • If you are triggering dart traps, the door is functional, not glitched. The reason for it not opening is on your end then, or possibly see below.
  • Doors sometimes "stick", fix them by using their claw on the the correct code, then trying the claw again each time you move all wheels once forward until the code is correct again, it should open on that attempt.

Sometimes things in Skyrim just break. Reloading a save may work, reentering an area may as well, clearing your game caches may fix this and other issues, or you may have a game breaking glitch, which requires you to restart the entire game. Try the first three multiple times before the last.



  1. Leave the cave.
  2. Get back in the cave.
  3. Read this loud and passionately: "Oh my god it worked!"

Most of my issues concerning caves was solved by this simple 'reboot'.

Console Alternative

Type the following and hit enter:


Cross the stone door like a boss.

  • 1
    He said the trap is triggered which indicates this is not the "door won't open" bug. Leaving and coming back will not work. Mar 21, 2012 at 0:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .