15

I am seeing this bug in Skyrim where Wulfgar doesn't respond though you found the Horn of Jurgen Windcaller.

I've returned the Horn to Arngeir, but he doesn't stand in the circle with the other Greybeards. I've noticed from videos where this is working that he is part of the circle.

Various attempts and workarounds I've tried:

  • Gate-related
    • Walked or sprinted through the gate and closed it
    • Replayed and closed the gate immediately after learning Whirlwind
  • System-related
    • Current on all patches (as of March 2, 2012)
    • Deleted character and related Skyrim files in case any files were corrupt
    • Reloaded multiple times before and after returning the horn
  • Additional (frustration-driven) attempts
    • Attacked the Greybeards, left the area, and snuck until forgotten
    • Completed side quests before returning
    • Slept and tried multiple times (16 or so)

Despite what I try, replaying up to the same spot gives me the same bug.

Does anyone know of a workaround aside from the closing the gate or reloading an earlier manual or autosave game?

I am playing on Xbox 360.

3
  • Something interesting has occured to me, has anyone actually watched his video of the glitch? I cannot watch videos with my internet connection, it's too slow, but has anyone given thought to perhaps Dave is doing something wrong? That he isn't encountering a glitch at all, merely forgetting a step in the process of completing the quest?
    – Ender
    Mar 4, 2012 at 16:24
  • Google it. Many people have this issue. I'm certainly not the first to ask or the first to have the gate workaround not work. There are pages of google results with this same thing on random forums.
    – Dave
    Mar 4, 2012 at 17:38
  • Of the BUG. Not the "Glitch". Mar 4, 2012 at 20:13

7 Answers 7

6

Along with shutting the gate, also try using Whirlwind Sprint through the gate one more time, shut it and go talk to him.

SOURCE

2
  • Thank you for the suggestion. I tried this before deleting my game (sprinting through the gate again and closing, as well as just walking up and closing). This time, I actually shut the gate right after learning Whirlwind and then went to go find the horn. No luck either route.
    – Dave
    Mar 4, 2012 at 6:38
  • Upvoting though because it does seem to help some people, but it isn't working for me (you can see in the comments of the video that others also complain it doesn't work for them): youtube.com/watch?v=qZUQZ8P9hug&feature=related
    – Dave
    Mar 4, 2012 at 6:42
4

I'm going to give you the answer you don't want, but with a twist that you do.

Reload from a previous save.

Wait keep reading!

Seriously, reload. But don't do it just once and expect it to work. I encountered the invisible bug from the mage's colledge quest and had to reload a previous save about four times. Save the game just prior to doing the quest, and then reload until it works. Sure it might take a little while but it'll be a heck of a lot less time than restarting from scratch each time. Good luck!

3
  • I'll give excessive reloading a shot. I know I've tried this but I'm going crazy. If this doesn't work after a couple hours I'm returning the game.
    – Dave
    Mar 4, 2012 at 15:41
  • No luck. Returning. If only they could refund the 20+ hours of gameplay.
    – Dave
    Mar 4, 2012 at 17:39
  • 2
    @Dave you've likely returned the game by now, but on the offchance that you got busy and never managed to do it, check this out [ gaming.stackexchange.com/questions/53324/… ] Third comment on the OP is what I'm directing you too, left by GALACTICNINJA
    – Ender
    Mar 5, 2012 at 10:52
2

This is what worked for me: I attacked Wulfgar. He killed me. I went outside and closed the gate. I went to Arngeir. He said come inside. I looked at the gate, activated R2 as sprint. The gate opens and the others start to walk inside.

1

When you receive the horn from the girl and listen to her give her story don't rush off to kill the dragon, drop the horn off first... It screwed up for me the first time when I dropped off the horn after then replayed and did the latter and it worked.

1

As per the UESP wiki's The Horn of Jurgen Windcaller article:

  • If the Wulfgar refuses to teach you the next word of power to the Unrelenting Force shout after collecting the horn from Delphine and handing it over to Arngeir, this may be because you proceeded too fast through the sprinting section. As such, the Greybeards will be waiting for you to get close to and succeed or fail the Whirlwind Sprint test. Doing so will reset the Greybeards and they'll then proceed inside where you can learn your next word of Unrelenting Force from them. This does not impede quest progress beyond being a minor nuisance.

 

  • The Greybeards may stay in the courtyard of High Hrothgar, standing in the places where they taught you the Whirlwind Sprint shout, and won't move to teach you the last word of Unrelenting Force, breaking the rest of the main quest.

    • Possible fixes include using Whirlwind Sprint through the gate, or closing the gate.
0

I ran through the gate and then followed him around, when the greybeards got in a circle he finally taught me.

0

You have to talk to Arngeir twice first he'll tell you to talk to Wulfgar then he will tell you to go inside and then Wulfgar will tell you

1
  • I did. If you watch the youtube video I linked to you will see that they did the same there as well.
    – Dave
    Jan 2, 2013 at 0:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .