9

I tried looking in the Mass Effect 3 Configuration utility, but there was no option for disabling bloom there. Is there perhaps a setting in a config file somewhere on the PC version that I need to change in order to reduce/eliminate bloom that is actually functional? I know that the first Mass Effect had an option in the config file, but it didn't actually do anything ingame.

3 Answers 3

7

I've been looking into this a bit and while I'm betting there's a way which involves these steps below, I haven't yet hit upon the setting you would need to disable.

First off, to tweak graphics settings and all sorts of other options like this, you'll want to grab the ME3 Coalesced Utility, which lets you edit your coalesced.bin file.

ME3 Coalesced Utility? What?

It's a tool that unpacks the .bin file so that you can edit it, and then repacks it when you save. There are many ways you can do this, but this is the easiest to use tool that I've found. You can grab it here.

So where is coalesced.bin?

  • Its in your Mass Effect 3 install directory, under \BIOGame\CookedPCConsole.

Err... okay. Where's my Mass Effect 3 install directory?

Okay, I've got those. Now what?

  1. Make a backup for your Coalesced.bin file first. You'll want this as a backup in case something goes wrong, and also so you can swap back to it if you're going to play multiplayer.
  2. Run the tool. Go to File->Open.
  3. Select the Coalesced.bin file discussed above.

You should get a screen that looks like this:

enter image description here

Okay, I'm ready! But what setting do I need to tweak?

That's the problem. I don't know yet.

Well, what have you tried?

It was possible to disable bloom in Mass Effect 2, so I started there, hoping it would work similarly. Mass Effect 2 had coalesced.ini instead of coalesced.bin, so it's changed a bit since then, though overall it looks similar. Under Bioengine.ini->System Settings, there's a value called "Bloom" which you can toggle to false, but just like in Mass Effect 2, this doesn't actually do anything. One workaround in Mass Effect 2 is that you could set busepostprocesseffects=false. This would disable bloom (as well as some other effects as well, such as Depth of Field and film grain), but I added this setting and it did not seem to have any effect on Mass Effect 3.

That didn't really help me much, did it?

There isn't a lot of information out there yet about the video tweaks possible through coalesced.bin, but I think the answer, if there is one, lies here. I'll keep digging.

Anything else?

Yes. If you're going to play multiplayer, make sure you revert back to your original Coalesced.bin. I have seen rumors that EA might block/ban players who are using a tweaked file, since they could use it to cheat. I'm trying to get a definite answer on if non-cheating tweaks will be a problem, but for now, better safe than sorry.

1
  • Is there is no way to disable bloom? Mar 21, 2017 at 6:38
-1

Just replace your default file with:

https://www.nexusmods.com/masseffect3/mods/552

[GamerSettings]

Version=2

[AppCompat]

MeasuredCPUScore=-1.000000

CompatLevelComposite=3

CompatLevelCPU=6

CompatLevelGPU=3

GPUVendorID=4318

GPUDeviceID=4992

CPUNumLogicalProcessors=8



[SystemSettings]

BorderlessWindow=False

Fullscreen=True

DynamicShadows=True

MaxCharacterCinematicLightingPasses=3

SHSecondaryLighting=True

MotionBlur=False

bAllowPostprocessAA=False

MaxAnisotropy=8

ResX=1920

ResY=1080

MouseSensitivity=105

UseMouseDampening=True

MPVoiceChatInputDevice=0

MPVoiceChatOutputDevice=0

MPVoiceChatVolume=100

MPVoiceChatMode=0

MPVoiceContinueOnLostFocus=False

AlienFxConfiguration=2

Resolution=_800x600



[SaveGames]

Location=



[SFXConsole]

History=god



[WinDrv.Accessibility]

StickyKeysHotkey=False

ToggleKeysHotkey=True

FilterKeysHotkey=True

StickyKeysConfirmation=True

ToggleKeysConfirmation=True

FilterKeysConfirmation=True
2
  • 1
    Hi @Ms.Mann. You haven't really explained how those two links and the settings file will help. What are we looking at here?
    – Robotnik
    Jul 11, 2018 at 6:09
  • edited, confirmed working for me.
    – ms. mann
    Jul 12, 2018 at 20:04
-4

Open bioengine.ini, locate systemsettings, and set bloom and to false.

3
  • I had tried that and it had no actual effect in-game. Have you tried this yourself?
    – Sterno
    Mar 10, 2012 at 14:56
  • yes its not working but i put something else on false and it worked(radial blur i think)
    – Djuro
    Mar 11, 2012 at 0:03
  • I just tried radial blur as well. No dice.
    – Sterno
    Mar 11, 2012 at 23:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .