1

Whenever I stumble across a new Codex entry, the game throws up a big "Codex Updated" message in the bottom-right corner of the screen. It's moderately annoying and distracting as it takes up about 1/6 of the screen. I frequently just ignore the message anyway and catch up on my designated codex reading in big batches.

Is there a way to disable this pop-up?

I'm playing on Xbox 360 so mods/patches/whatnot won't work for me, although if such options exist, feel free to post them as I'm sure this "feature" annoys some PC users as well.

The image below is what the issue looks like on my TV. (Sorry for the terrible picture. It's hard to snap a photo with a controller in your hands!)

enter image description here

2
  • 4
    Real life motion blur
    – Resorath
    Mar 9 '12 at 16:11
  • 1
    You could have tried putting the controller down.
    – Krazer
    Apr 26 '12 at 4:31
1

No, but you can mark as read to get rid of the "NEW!" icon next to the Codex in the menus.

1

No, there is no way to disable them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.