I just bought ME3 but I don't seem to be able to import any save games from ME2. I even launched ME2 to be sure I certainly finished the game, which I did (and Shepard's alive). I triple-checked that the save files are in the right folder (Documents\BioWare\Mass Effect 2\Save).

Is there any reason why ME3 doesn't see the ME2 character? (Absolutely nothing shows up in the import screen.)

Update: I checked the raw save game as suggested in the link posted by @BenBrocka. I notice some discrepancy here. I have each savegame apparently twice, one times in the folder "BioWare\Mass Effect 2\Save" and one time in the folder "BioWare\Mass Effect 2\Save\CharacterName". The save games look identical, but in the first folder the main quest is incomplete, in the subfolder the quest IS complete. I tried copying the files over from one folder to another but this trick didn't work.

  • Were the answers here unable to solve your problem? gaming.stackexchange.com/a/53770/11920
    – Ben Brocka
    Mar 9, 2012 at 18:03
  • @BenBrocka: Thanks for the link, I updated my problem accordingly.
    – KillianDS
    Mar 9, 2012 at 19:58
  • Is one of the games pirated or corrupted?
    – Vasil
    Mar 11, 2012 at 15:37
  • any chance your ME2 saves have DLC that's not associated with your account?
    – l I
    Mar 11, 2012 at 16:46
  • @Vasil: Nope, all legit (ME1 and ME2 through steam, ME3 through origin).
    – KillianDS
    Mar 11, 2012 at 18:13

5 Answers 5


After looking around a lot I finally, finally found the answer to my problem:

In BioWare\Save I had a folder character. However, when I started looking around on the web, I saw people were having names like character_10_Soldier_123456. After searching some more I found out what this extra data stands for, and it is the following:

  • First number = origin (1 = from space, 2 = colonist, 3 = earthborn)
  • Second number = your back story ( 1 = sole survivor, 2 = War Hero, 3 = ruthless soldier
  • Name in between = your class (Soldier, Engineer, Adept, Infiltrator, Sentinel or Vanguard)
  • Last 6 digits = creation time. So for example 100211 would be "10 february 2011"

I do not know if these values have to be exactly correct for the import to work (the data is also in your savegame) but I filled them out as correctly as possible anyway. You can use Gibbed's save editor for retrieving the data. After changing my folder name to something like this everything works. Most likely this is some legacy issue from my original ME1 savegame.

One last thing, I also changed GamerSettings.ini in BioWare\Mass Effect 3\BIOGame\Config to add something like:

Location=E:\BioWare\Mass Effect 2\Save

I do not think this actually helped my problem, but I mention it here because it seemed to help for some other people. Another solution I encountered frequently is to copy your BioWare\Mass Effect 2 folder to the documents folder of your admin account if that's a separate one (for some reasons ME3 looks there).


Unlike certain other games, where you typically see credits after beating the game and then are returned to your previous save (just before beating the boss), Mass Effect doesn't consider your saved game to be "complete" unless you click "Continue" after beating them game, then save once more. This will cause Mass Effect 3 to treat your save as "not completed" and thus not valid for importing.

  • I know this isn't the original OP's issue, but I had a similar problem and I combed the internet looking for solutions, so I figured I'd put this someplace easily googled. Nov 26, 2012 at 18:22

A potential gotcha is that only a save after the suicide mission is completed can be used to import. If you choose not to continue your game after completion of that mission, the only save representing a completed game is the autosave that ME2 makes on completion.

If (in ME2) you open an earlier saved game for that career (for instance because you wanted to check your Shepard's appearance before importing into ME3), the game may do a new autosave that replaces the completion autosave. If that happens, you will have to replay the ending from an earlier save.


Maybe the game can't find your ME2 install try reinstalling ME2 so it adds the registery keys.

  • Just tried a reinstall, good idea but it didn't help. I'll take a look at the registry keys to see if I can find something there.
    – KillianDS
    Mar 10, 2012 at 9:58
  • Tried tweaking some registry files, didn't help either. Anyway, official EA support just says the savegames have to be in DOcuments\BioWare\Mass Effect 2\Save, they don't even state ME2 has to be installed.
    – KillianDS
    Mar 10, 2012 at 14:16

Probably because if Shepard dies in Mass Effect 2, then you can't import to Mass Effect 3.

  • The question specifically states that Shepard's alive.
    – Frank
    Mar 7, 2013 at 0:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .