I know it doesn't meet the minimum specs but there is a video of it working and I'm willing to delve into some workarounds to make this happen. It installed without error but gave a message about being below minimum specs (as expected.)

I upgraded the system memory to 2G and tried to attach the VGA cable to a external screen at 1024x768 but when I go into the game I get a "video unsupported" message by the display.

Can anyone provide steps/help to get this to run?

  • 2
    The comments on the youtube mention that the framerate is too low to play the game comfortably. Why do you want to do this?
    – Seamus
    Commented Aug 15, 2010 at 19:03
  • 2
    Did you upgrade the video driver?
    – Eric
    Commented Aug 16, 2010 at 0:47
  • You don't want to do this, try and get your hands on a pc / laptop on which you can run it more comfortably. Commented Aug 16, 2010 at 15:23
  • If you do ever get this running, please post an update here to let us know how it does!
    – Matt
    Commented Aug 16, 2010 at 15:57
  • @Seamus: I realize it's not ranked-game playable but I travel frequently and thought it might be fun to practice strategy with the AI when I can't play on my home system. @Eric: Good idea, I'll try it. Thanks.
    – Nick Gotch
    Commented Aug 16, 2010 at 16:43

1 Answer 1


Sounds to me like your video card is outputting a signal/resolution not supported by your monitor. Assuming it's only losing the signal when you launch game, try tweaking the resolution manually:

in Documents/Starcraft II/Variables.txt



or whatever settings that you want to try.

Also, here are some other settings you can try tweaking in that file and see if you can gain some more performance:

foliagedensity (Default 0.750000)

It shows how dense the different foliage elements like grass, leaves will appear. You can decrease the value to something that fit your needs and also increase the performance of the game.

parallaxshadow (Default 1)

Parallax Shadows give depth to game textures and geometry at the expense of CPU/GPU performance. Switching it off by giving it ’0′ value may increase performance of the game.

particlelod (Default 3) particleobjects (Default 1.000000) particleterrain (Default 1.000000)

These three commands govern the quality of the particles in game. Lower the values to get performance boast.

shadowmapsize (Default 2048)

How shodows will be rendered in game, lowering this value to 1024/512 will increase the performance of the game and also take off some load on GPU and Ram.

TerrainTextureHiResCacheSize (Default 24) TerrainTextureLowResCacheSize (Default 50)

These two variables control the amount of memory the game uses to cache and stream textures high and low resolution textures separately.

TerrainTextureSize (Default 1024)

This is the memory of your graphic card, memory available at the disposal for the game to utilize.

transparentshadows (Default 1)

This is an eye candy tweak, if enabled it will give shadows a transparent touch enhancing colors in the process. Its OK to change the value to ’0′, its not something you need really. Infact, its an effect you will hardly notice while playing the game.

watercaustics (Default 1)

It makes the water look real, waves effects and splashes on the surface of water. Not required if you have low end GPU. Set this value to ’0′ to turn it off.

waterreflection (Default 1)

This variable enabled the reflection on the surface of water. Again, not required for people on low end graphic cards.

waterrendertargetsize (Default 1024)

How the game will render everything water, lower the value to boast performance.

Source: http://segmentnext.com/2010/08/07/starcraft-2-graphics-performance-tweak-guide/

  • Nick: I'm curious to know if manually setting the resolution fixed your external monitor issue?
    – MetaGuru
    Commented Aug 19, 2010 at 17:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .