Sometimes the menu that comes up when I hold the left-shift key is completely non-functional. My abilities are off cooldown, and indeed work just fine if I trigger them using hotkeys. But I can't trigger them off the shift menu, nor can I tell me allies to use abilities or even get the weapon selection UI to come up. One I reach this state, I seem to stay in it permanently. I usually end up reloading a saved game and then it works again.

Is this an in-game effect, or a bug? In either case, what triggers it and is there any way out of it short of a reload?

  • I take it your allies don't have "blocked" over their abilities? – MBraedley Mar 18 '12 at 1:29
  • 1
    It has happened to me a few times too, and reloading has always fixed it for me as well. 99% sure it's a glitch. Haven't been able to nail down a cause, though. – Sterno Mar 18 '12 at 1:35
  • @MBraedley No, and it is blocking my own abilities too. – bwarner Mar 18 '12 at 1:52

This is a bug. It has happened to me before too. No one knows what causes it, because Mass Effect 3 is closed source. If you want to file a bug report you can do so at the bioware forums, accessible through social.bioware.com. There it will be forwarded on to the developers, and your problem has a very good chance of being solved. I'm personally not surprised that there are some bugs in the game, as it is still relatively new.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.