It appears that the stronghold locations have moved. I had found a strong hold at one point in a creative world that my little kids like to play in. I found it in 1.0 or 1.1. I didn't write down the coordinates.

Since that time, we're running 1.2.4 and we are using an eye of ender to try and find the stronghold again, and it's taking us to a nearby, but different spot, a spot just on the edge of what we had previously explored. So, when we get to new areas, we find vestiges of a stronghold, all of which end abruptly at the "old explored area" vs. the "newly generated area" boundary.

I've also tried flying to a totally different part of the world, to see if the eye of ender takes us to a different stronghold, but no luck. It's my understanding from the Wiki that there should be 3 strongholds, all roughly equally spaced around the center, roughly 1km from (0,0,0) but no matter where I go, the eyes of ender always take me back to this non-existent stronghold.

Is there any app that will give me strong hold locations for a 1.1 minecraft seed? My seed is: -6550982739431437639

Any suggestions?

  • I believe seeds for 1.1 will not behave the same way in 1.2. I will have to do some research
    – Unionhawk
    Mar 31, 2012 at 19:30
  • 1
    And, related, if not duplicate: gaming.stackexchange.com/questions/30340/…
    – Unionhawk
    Mar 31, 2012 at 19:31
  • Followed Unionhawk's link (at work today) noting results here, will report back if worked: 0: 472 -648 1: 424 936 2: -632 -56
    – John
    Mar 31, 2012 at 21:19
  • Yeah, the main problem you'll have is the fact that most of the mapping programs out there are outdated
    – Unionhawk
    Mar 31, 2012 at 23:12
  • Am I correct to understand that you have part of your world generated in 1.1 and that is where the ender eyes lead you to but then the rest of the stronghold is in a section of the map generated in 1.2.* and does not contain a stronghold any longer? If that is the case you are likely just out of luck because of the two different generation patterns used.
    – James
    Apr 9, 2012 at 16:46

2 Answers 2


what is already generated followed the 1.1 rules for world generation, as you go past the boundaries it will begin to generate with the 1.2.4 rules. If I remember correctly, the eye will point to where they should be in the current version. if that land is already generated you're sunk, as the land will not regenerate. however if there is a fortress outside of explored land, you may be able to get one yet.

  • 1
    I ended up finding one way off in a different corner of the world. Took a lot of looking, but in the end, victory! Thanks!
    – John
    May 11, 2012 at 17:46

The algorithm for generating landscapes changed between 1.1 and 1.2.4. Unfortunately you won't find that fortress where you found it before in that map. You will have to track it down again. Remember you can use Eyes of Ender to find a fortress.

  • see comment above on question. EoE doesn't help!! :(
    – John
    Apr 9, 2012 at 17:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .